New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T26p v6.73.0.40 no ring from queue in 3cx
Author Message
radcommuk Offline
Junior Member
**

Posts: 1
Joined: Jan 2015
Reputation: 0
Post: #1
T26p v6.73.0.40 no ring from queue in 3cx
Hi

We have a number of T26p phones and some T19's. The T26's were upgraded to V6.73.0.40 and all seemed OK. However when a call comes into the phone from a 3cx call queue the phone doesn't ring. The display changes as though it is ringing and if you pick it up it answers the call fine it just doesn't ring.

Calls made directly to the phone work and ring the phone correctly, it is only calls from the 3cx(V12) call queues which show the no ringing problem.

We have downgraded the firmware to V6.72.0.80 and all the phones function correctly with no issues.

I did look but couldn't see this issue mentioned before.

Any help would be appreciated as we would like to move to the newer firmware.

thank you

Ian
02-02-2015 10:17 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T26p v6.73.0.40 no ring from queue in 3cx - radcommuk - 02-02-2015 10:17 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  yealink T26p lirkangel 1 2,006 02-24-2015 06:51 AM
Last Post: hsupport

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication