New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G not playing uploaded ringtone
Author Message
Barnabas Offline
Member
***

Posts: 52
Joined: May 2013
Reputation: 0
Post: #1
T48G not playing uploaded ringtone
Hello,

I uploaded a new ringtone (Ring10.wav, 16 bit, 8KHz, 67k) to play on my 2nd and 3rd extensions through auto-provisioning. The new ringtone was properly loaded and assigned to those extensions. I can see configurations when I log into the T48G's GUI interface; in the Basic page of each account tab. But when I call those extensions I hear other ringtone (Ring1). Ring1 is assigned only to extension 1.

I loaded the same ringtone, the same way on my previous T28P phone without any problem.

The interesting thing is that when I am on the T48G's account 2 or 3 page (Basic), if I click on "Confirm" without changing anything, the ringtone will start working. It is as if was not completely saved into the internal ram.

I have to upload this ringtone on many remote clients, which I have only remote access. I can update their phones through auto-provisioning. How can I make the new ringtone work using auto-provisioning?
System files are attached.

Please advise,
Thank you,
Barnabas


Attached File(s)
.pcap  35.72.0.31_7_13_30.pcap (Size: 725.09 KB / Downloads: 3)
.bin  config.bin (Size: 225.5 KB / Downloads: 2)
.tar  syslog.tar (Size: 647.5 KB / Downloads: 2)
01-04-2015 03:24 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T48G not playing uploaded ringtone - Barnabas - 01-04-2015 03:24 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T48G and others - power saving settings Renke 0 1,054 01-11-2018 07:41 AM
Last Post: Renke
  T48G: automaticallyunfold BLFs Renke 4 2,402 12-14-2017 09:12 AM
Last Post: Travis_Yealink
Question Alert info ringtone. TrustT 5 4,875 09-21-2017 11:58 AM
Last Post: Chris Barron
  Language files for T46G & T48G camouflageX 2 3,880 07-25-2017 06:53 PM
Last Post: Kamik
  T48G Provisioning - Problem with LDAP Risch 4 3,938 07-24-2017 04:12 PM
Last Post: Jensen_Yealink
  language file for T48G 35.80.0.70 sigmacom 2 4,221 10-27-2016 05:08 PM
Last Post: Kevin_Yealink
  Language Pack for t48g matsoglou 4 4,850 01-26-2016 09:46 PM
Last Post: matsoglou
  t48G Lync Edition Phone lock disable stevensarginson 1 3,093 12-04-2015 06:48 PM
Last Post: Karl_Yealink
  T21 E2 can't play uploaded ringtone coulddee 1 2,528 12-04-2015 05:37 PM
Last Post: Karl_Yealink
  Ringtone on BT Hosted platform t3rm3y 1 3,198 06-09-2015 12:27 AM
Last Post: Flora_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication