New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BToE not Working
Author Message
pietro.rossini@swisscom.com Offline
Junior Member
**

Posts: 5
Joined: Sep 2016
Reputation: 0
Post: #1
BToE not Working
Firmware 28.8.0.50 and BToE 3.0.0.26 doesn't work.
10-13-2016 07:32 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BToE not Working - pietro.rossini@swisscom.com - 10-13-2016 07:32 PM
RE: BToE not Working - hoaloaken - 10-14-2016, 04:13 PM
RE: BToE not Working - lanchi1661 - 10-17-2016, 02:30 PM
RE: BToE not Working - Humlae - 09-10-2018, 09:24 AM
RE: BToE not Working - vickid - 09-11-2018, 07:44 AM
RE: BToE not Working - SANDY - 02-03-2019, 08:07 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE connection lost randomly CTCAdmin 0 42 02-12-2019 09:35 AM
Last Post: CTCAdmin
  T46S BToE Connector 6.0.12.0 Application on Terminalserver W2016 Shaig0n 8 1,547 01-24-2019 01:19 AM
Last Post: Steven Floyd
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 19 10,047 08-10-2018 08:01 AM
Last Post: MoritzLechner
Question BToE connector paired but signed out via RDP rrzatc 0 469 08-03-2018 09:47 AM
Last Post: rrzatc
  BToE connector silent install dmitryk6 5 3,317 07-02-2018 03:51 PM
Last Post: JimK
  Call history not working correctly NSGWaymack 5 1,490 06-24-2018 01:03 PM
Last Post: Jensen_Yealink
  SOLVED: BToE Connector connection lost MartijnH 5 4,749 08-11-2017 07:44 PM
Last Post: R. Brandon
  BToE install options Jim1 3 4,071 03-16-2017 09:27 AM
Last Post: Travis_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication