New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BToE not Working
Author Message
pietro.rossini@swisscom.com Offline
Junior Member
**

Posts: 5
Joined: Sep 2016
Reputation: 0
Post: #1
BToE not Working
Firmware 28.8.0.50 and BToE 3.0.0.26 doesn't work.
10-13-2016 07:32 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BToE not Working - pietro.rossini@swisscom.com - 10-13-2016 07:32 PM
RE: BToE not Working - hoaloaken - 10-14-2016, 04:13 PM
RE: BToE not Working - lanchi1661 - 10-17-2016, 02:30 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  BToE connector silent install dmitryk6 5 1,882 07-02-2018 03:51 PM
Last Post: JimK
  Call history not working correctly NSGWaymack 5 333 06-24-2018 01:03 PM
Last Post: Jensen_Yealink
  BToE instalation. unsigned driver error on win10 1703 Wojciech_BB 18 5,676 05-08-2018 04:01 AM
Last Post: Jonathan_01023
  SOLVED: BToE Connector connection lost MartijnH 5 3,311 08-11-2017 07:44 PM
Last Post: R. Brandon
  BToE install options Jim1 3 3,059 03-16-2017 09:27 AM
Last Post: Travis_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication