[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G + T46G do not respond to incoming call
Author Message
Bryan Nelson Offline
Member
***

Posts: 71
Joined: Feb 2013
Reputation: 0
Post: #2
RE: T48G + T46G do not respond to incoming call
(12-04-2014 12:55 AM)miclan Wrote:  Both phones are inside a LAN.
The SIP-PBX is in an external WAN.
Both phones always work perfect with outgoing calls.

The problem occurs with incoming calls:
Just after booted, both phones are reachable for incoming calls, sometimes.
But most of the time the phones cannot be connected from the external PBX.

Interresting:
Two different softphones from other venders in the same LAN work perfectly well for incoming calls with that external PBX.

The PBX vendor (Starface) analyzed the PBX logs and says:
The softphones might have a relative short keep alive signal period which keeps the way through the NAT router.
But the Yealink phones seem to have a very long keep alive every 60 minutes or so and it might be, that the NAT-router does not hold it's NAT-tables for such a long period and therefore starts to deny before the next keep alive signal.

Question:
Is it possible to shorten the keep alive signal period at the T46G and T48G?

Or do you have another suggestion?

The defaults of the Yealink phones is to have keep-alive, and send at 30 second internals:

#Enable or disable the NAT keep-alive; 0-Disabled, 1-Default (default)2-Option, 3-Notify;
account.1.nat.udp_update_enable = 1

#Specify the keep-alive interval (in seconds), the default value is 30.
account.1.nat.udp_update_time = 30

You can also access these settings via the web interface, under Account\Advanced.

This works well for us, but we also have keep-alive packets sent inbound to the phone via asterisk qualify. Your PBX provider should be able to enable this(or a similar functionality) to assist in keeping the NAT pinhole open through your router's firewall.

Alternatively, using the TCP transport type if available will generally resolve NAT pinhole issues, as the default connection close timers are much longer for idle TCP connections than for UDP, which can be as low as 30 seconds on some routers I've seen.
12-04-2014 04:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T48G + T46G do not respond to incoming call - Bryan Nelson - 12-04-2014 04:22 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  MP50 won't initiate a call on a Mac (Big Sur) computer? microdaft 1 675 11-21-2021 07:17 PM
Last Post: georgedendle
  Cannot disable audible Park notifications during active call livehappy42 3 442 11-13-2021 09:11 AM
Last Post: livehappy42
  T57W Call Park Alert bcramer 1 1,796 10-29-2021 05:33 AM
Last Post: livehappy42
Sad T22P No Sound on Call Pick Up oaltinsoy853 1 525 10-19-2021 07:22 PM
Last Post: complex1
  T58 Call Park and Transfer Problems user42491 1 1,255 08-03-2021 09:24 PM
Last Post: complex1
  t46g: intercom over speaker rather than headset? asinshesq 23 56,305 07-28-2021 11:04 PM
Last Post: russman
  VP59 Teams issue with incoming sound btpuk 0 2,181 11-24-2020 06:57 PM
Last Post: btpuk
  T58A SCA Shared Call Appearance with Call Manager cm_y 1 3,836 11-15-2019 09:42 AM
Last Post: Jacky_Yealink
  T29G can't hang up call unless end call is pressed Bizfon 1 3,965 11-14-2019 07:51 AM
Last Post: Paz_Yealink
  T48G - When pressing a Prefix DSS key, disable switching to number pad someone1 6 14,798 08-06-2019 04:54 PM
Last Post: brourk

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication