[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reliability issues with headset control via EHS
Author Message
bpen32 Offline
Junior Member

Posts: 2
Joined: Oct 2014
Reputation: 0
Post: #24
RE: Reliability issues with headset control via EHS
I have a T48g firmware with and ehs36 firmware 3.16.0. Both of which are the latest firmware available. Ive tried two different headsets 1. CS540 Plantronics and 2. GN Netcom 9350e (Jabra). I have triple checked to make sure that I have the correct cables/plugs used for the specific brand, and here are my results.

Plantronics CS540 - Cannot initiate a call from headset or hang up, period. I cant answer a call by pushing the hook/switch button and then pressing the already lit up Headset button on the T48g... but it already works (if you can call it that) that way without the EHS36.

(Jabra) GN Netcom 9350 - I can initiate and hang up calls, but I have to press the H/S button on the headset 3-7 times to get it to initiate, and 3 times every time to hang up.

This is obviously in no way shape or form reliable or acceptable. What do I need to do to get this major issue resolved? I purchased 5 EHS36's for my new phones in my office and they are basically worthless. I have upgraded them all as per the upgrade instructions, and have tried 3 of them, only to fine that they function the exact same.

Ive also tested on T46G's with the latest firmware on your site, and the for ehs36 upgrading, with the same results as the T48G.
(This post was last modified: 10-14-2014 06:05 AM by bpen32.)
10-14-2014 06:02 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Reliability issues with headset control via EHS - anonymous1673181244426 - 04-18-2014, 04:42 PM
RE: Reliability issues with headset control via EHS - bpen32 - 10-14-2014 06:02 AM
RE: Reliability issues with headset control via EHS - anonymous1673181244426 - 05-07-2015, 04:15 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Music WH62 Dual headset stereo? obibossard 4 5,946 10-12-2022 01:20 AM
Last Post: Abtzero
  wh63 how to adjust ringtone volume in headset? e-neolab 2 2,287 09-29-2022 08:20 PM
Last Post: oliv
  UH38G Headset audio tone changes when microphone is grabbed by some applications lionelpcn 0 495 09-05-2022 04:13 AM
Last Post: lionelpcn
  Issues with T58V + EHS40 ingoo 7 15,603 11-25-2021 11:13 PM
Last Post: chrischevy
  Yealink WH66 UC Workstation Dual issues after update Voiptel_Support 3 4,569 11-25-2021 04:36 PM
Last Post: Voiptel_Support
  WH62 constant beeping in headset nickd9999 4 8,150 09-28-2021 07:48 PM
Last Post: nickd9999
  WH62 - Announce call in headset tsukraw 2 8,116 03-23-2021 03:21 AM
Last Post: tsukraw
  Dual Headset with new WH Products tsukraw 0 3,148 03-19-2021 11:41 PM
Last Post: tsukraw
  Jabra Evolve 75 - Yealink T46S - Ringing In Headset gganderton 0 4,134 11-04-2020 07:12 AM
Last Post: gganderton
  Headset hyper-volume and shrill on T-46 BryanC 1 5,826 04-14-2020 07:30 PM
Last Post: complex1

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication