New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BUG?:3CXPhone CTI triggers auto answer on second call when parking 1st
Author Message
tsukraw Offline
Member
***

Posts: 142
Joined: Jan 2014
Reputation: 3
Post: #1
BUG?:3CXPhone CTI triggers auto answer on second call when parking 1st
I'll try to explain the setup as best i can. We were able to reproduce it on 2 different test systems with phones running 28.73.0.15, I am not sure if it is Yealink or 3CX problem to fix.

T46g phone configured with 2 Lines and 4 parks (SP1,2,3,4)
Phone is on a call.
Call 2 comes in and LINE 2 is indicating it.
User presses SP1 to park call 1.
When SP1 is pressed call 1 parks but call 2 auto answers....

Running on 3CX firmware build 28.71.0.224 this does not happen, the results are
Phone is on a call.
Call 2 comes in and LINE 2 is indicating it.
User presses SP1 to park call 1 and call 1 parks.
Line 2 rings, user presses line 2answer second call.

The thing that makes this interesting is if the 3CXphone application closed this does not happen. Or if it is in Phone mode. Only when it is in CTI mode does this happen.

Any thoughts on this? Like i said we were able to reproduce this issue very easy on 2 systems.

I should also note they are T46g phones and 3CX version 12sp6.1

Yealink: I have collected a config.bin, Syslog with level 6, and Pcap of the issue. if you PM me i will gladly send them to you for review.
(This post was last modified: 09-19-2014 03:07 AM by tsukraw.)
09-19-2014 02:54 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
BUG?:3CXPhone CTI triggers auto answer on second call when parking 1st - tsukraw - 09-19-2014 02:54 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad New 48 G but call quality is poor vegemite 3 2,391 06-07-2016 02:32 PM
Last Post: Yealink_Karl
  T42g Call Log issue David_Bremek 3 3,227 12-04-2015 01:57 AM
Last Post: B-C
  How to stop auto provision on T48? MarioG 4 5,055 06-16-2015 11:50 PM
Last Post: Yealink_James
  TCP + Call Park DSSKey Failure Bryan Nelson 2 2,097 05-21-2015 12:02 AM
Last Post: Bryan Nelson
  LED blink when missed call? csani 2 2,533 02-06-2015 10:39 AM
Last Post: Yealink_James
  Can't hear self on call DavidAUM 1 2,710 02-03-2015 04:23 AM
Last Post: ModCraig
  Bug? Attended call transfer speedy 8 5,179 01-29-2015 04:10 PM
Last Post: speedy
  Auto Provision Url zamsler 0 1,984 01-06-2015 01:05 AM
Last Post: zamsler
  Anonymous call configuration (local or server) NOS_Support 7 5,182 12-09-2014 07:50 AM
Last Post: David_Bremek

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication