[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MWI not working
Author Message
kmccracken Offline
Junior Member
**

Posts: 5
Joined: Feb 2013
Reputation: 0
Post: #3
RE: MWI not working
Thank you arcinsurance for your reply. I was actually able to solve the MWI problem myself, but your clue about the mailbox line is very relevant.

My steps for solving it:
I connected the T38G to an asterisk system that has a bunch of Polycoms & where I know the MWI lights were working properly (therefore, the system configs are all fine & the problem would have to be on the T38G). Well, I got it to work there using the above phone config & I was wondering what gives? on the system where it didn't work have something to do with it being hosted off-site? I then read more about the mailbox line and realized that that was where my problem was.

I'm using many different contexts, to keep some callers separate and I had left the context part off of the mailbox line (where it was working, they were using "default" as the context, which is what the mailbox line will use if you don't put a context). Once I changed it (to 111@mycompany)(and did a core restart), the MWI worked like a charm.
02-27-2013 03:58 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
MWI not working - kmccracken - 02-16-2013, 05:42 AM
RE: MWI not working - arcinsurance - 02-27-2013, 03:13 AM
RE: MWI not working - kmccracken - 02-27-2013 03:58 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  DHCP not working on T26P when OpenVPN is enabled. LandonL 11 23,886 05-12-2021 10:46 AM
Last Post: 1sae
  MWI not working with Fritzbox frappy 0 2,003 10-05-2020 08:34 PM
Last Post: frappy
Sad T41P BLF ligth not working goHelpDesk.com 2 6,569 10-15-2016 02:10 AM
Last Post: CWR
  NTP not working pio007 1 6,238 11-03-2015 05:05 AM
Last Post: pio007
  OpenVPN not working on T26P jjesson0503 3 7,834 08-22-2015 11:23 AM
Last Post: James_Yealink
  T41P BLF not working steven.kst 1 5,462 08-12-2015 03:56 PM
Last Post: Yealink_Michael
  T26 Distinctive Ring not working jason.fell@classtelecom.co.uk 1 5,180 07-23-2015 07:16 PM
Last Post: James_Yealink
  DSS key DTMF not working anymore IPnexia 1 5,799 05-29-2015 05:59 PM
Last Post: Elaine_Yealink
  Yealink T28p no longer working after CudaTel firmware update AshElsayid 1 6,720 01-20-2015 08:52 PM
Last Post: James_Yealink
  Ldap search on incoming call is not working gekran 30 72,500 12-16-2014 09:12 PM
Last Post: gekran

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication