New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not updating config after factory reset
Author Message
bart2puck Offline
Junior Member
**

Posts: 7
Joined: Sep 2014
Reputation: 0
Post: #1
Not updating config after factory reset
I have a T38 that has a config on it and it works fine. If i factory reset the device and put in the auto-provisioning server information, i see the phone download the config, but it does not update the config, so the phone is stuck with "no service"

Sep 11 12:43:54 199.119.132.250 autop[425]: [./src/fileStream.cpp :937 ] IFO OpenDownloadStream[server.com][/XXXXXXXXXXX.cfg]
Sep 11 12:43:54 199.119.132.250 autop[425]: [./src/fileStream.cpp :985 ] IFO getaddrinfo [server.com]
Sep 11 12:43:55 199.119.132.250 autop[425]: [./src/fileStream.cpp :1643] IFO ExcuteCommandE [SIZE XXXXXXXXXXX.cfg], ret = 213 90650#015
Sep 11 12:43:55 199.119.132.250 autop[425]: [./src/fileStream.cpp :1650] IFO ExcuteCommandE [PASV], ret = 227 Entering Passive Mode (199,119,132,171,226,240).#015
Sep 11 12:43:55 199.119.132.250 autop[425]: [./src/fileStream.cpp :1052] IFO Open URL OK
Sep 11 12:43:55 199.119.132.250 autop[425]: [./src/autoParser.cpp :1331] IFO Load M7
Sep 11 12:43:56 199.119.132.250 autop[425]: [./src/autoParser.cpp :937 ] IFO MD5 is same! Upgrade [bin|rom]

it seems to remember its old config, but doesnt load it into memory.
any thoughts?
(This post was last modified: 09-11-2014 08:59 PM by bart2puck.)
09-11-2014 08:57 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Not updating config after factory reset - bart2puck - 09-11-2014 08:57 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Hard reset t20p llceceron 9 11,984 11-13-2019 11:38 AM
Last Post: olaf_89
  Hard reset a T20P and erase config Kevinlloyd 31 60,587 11-13-2019 10:41 AM
Last Post: olaf_89
  Factory Reset via Provision Andrews1 3 1,310 07-02-2019 03:09 PM
Last Post: Fraukas2
  Bulk Manual config Tx Series ( With Server URL, Username & Password ) stéphane 2 1,117 01-28-2019 04:01 PM
Last Post: jolouis
  Security Concerns regarding the AES key encryption using factory default key jeffrey.zhao@iptcloud.com 0 761 08-13-2018 03:34 AM
Last Post: jeffrey.zhao@iptcloud.com
  Enabling Remote Phone Book via Config File moosemasterson 6 15,265 04-11-2018 02:06 PM
Last Post: sbsllc
  Autoprovision - config file encryption problem oea 7 11,295 04-11-2018 11:03 AM
Last Post: Rus
  Which config file for phone_setting.hide_ntp_server.enable Byron13 1 1,459 11-24-2017 01:27 AM
Last Post: Lucia_Yealink
Question Config for Auto Provisioning Questions Audevon 8 6,368 11-23-2017 05:32 AM
Last Post: Byron13
  Common config with t46s not working Alan11111111 3 3,932 09-08-2017 11:03 AM
Last Post: Fuur

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication