[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant get the handset to Register
Author Message
MikeHughes@kube Offline
Junior Member
**

Posts: 3
Joined: Apr 2013
Reputation: 0
Post: #1
Cant get the handset to Register
Hello,

Looking for a little help please. We have a WP52 for a client (brand new) and it was working and the phone registered okay. But, the client moved the base unit and moved it to a different area within their office.

Now the base and phone are not registered and I can't pair them up. Any idea why?

We have tried holding in the base station button and no LED's flash. We have also tried to hold in the base station button and power off and on and wait for all 3 LEDS to come on and the power off again.

Whatever we do the phone will not register to the base

Mike
(This post was last modified: 09-09-2014 02:53 AM by MikeHughes@kube.)
09-09-2014 02:43 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Cant get the handset to Register - MikeHughes@kube - 09-09-2014 02:43 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Handset registration failure "Synchronizing. Please try later." Smoochies Boss 1 3,404 09-10-2021 12:56 AM
Last Post: Smoochies Boss
  Can't de-register default base Nigutz 9 28,127 07-15-2019 09:11 PM
Last Post: GregoireG
  Random handset dropouts and "Initializing Data" YCMJamie 5 13,647 03-13-2019 03:05 PM
Last Post: YCMJamie
  W52P Handset Registration Fail CSPL 2 7,850 11-28-2018 06:00 AM
Last Post: CSPL
  W52P handset won't set up kennyb7 0 4,155 06-18-2018 01:01 AM
Last Post: kennyb7
  Register Fail - Cisco Unified Communications Manager sirius 3 15,217 04-11-2018 06:44 AM
Last Post: Bilal
  W52P - Register Failed Patte 3 10,908 12-02-2017 09:54 AM
Last Post: complex1
  Yealink W52P: Not able to upgrade handset through web interface Igor_ 3 11,612 11-02-2017 04:09 PM
Last Post: complex1
  Yealink W52P: Not able to upgrade handset through web interface Igor_ 0 4,189 11-02-2017 12:45 PM
Last Post: Igor_
  w52p handset. Firmware keeps reverting to old version after upgrade. farrago 0 4,532 07-23-2017 07:00 PM
Last Post: farrago

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication