[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T22P VLAN not working
Author Message
asmith3006 Offline
Junior Member
**

Posts: 2
Joined: Aug 2014
Reputation: 0
Post: #1
T22P VLAN not working
Hi,

I'm having issues getting my T22P phone to switch VLANs based on the DHCP tag 132.
  • I am using Windows DHCP server
  • I have created two scopes (172.23.70.1 = VLAN 70 and 172.23.19.1 = VLAN 19)
  • I have specified the DHCP tag 132 with a value of "19" (no quotes)
  • I have set the switch port to be default VLAN 70 and tagged for 19
  • I boot the phone, it gets the VLAN 70 DHCP address but doesn't switch VLANs
If I boot the phone and log into the web interface and manually specify the VLAN as 19 then it boots into the correct VLAN and gets a valid DHCP address, so I am sure the tagging on the switch ports is correct and the DHCP scope is working (and DHCP helpers are correct etc.).

I am using firmware 7.71.0.224

Does anyone have any suggestions as to what I can try to resolve this?

Thanks and regards

Andrew.
(This post was last modified: 08-04-2014 10:30 PM by asmith3006.)
08-04-2014 08:11 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T22P VLAN not working - asmith3006 - 08-04-2014 08:11 PM
RE: T22P VLAN not working - asmith3006 - 08-06-2014, 07:02 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 5,140 01-27-2021 07:45 PM
Last Post: lsk
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 3 7,806 11-03-2020 11:01 PM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 33,559 02-15-2020 01:30 PM
Last Post: khalidnisar
  Attended transfer not working T29G chysky@slany.cz 1 4,149 02-11-2020 02:48 PM
Last Post: chysky@slany.cz
  T21P backlight not working after F/W update donb 0 3,074 11-07-2019 02:29 PM
Last Post: donb
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 9,154 09-10-2019 10:47 AM
Last Post: DaveThompson
  T22P Stuck on FW 7.60.40.7 justingoldberg 0 3,009 08-16-2019 01:19 PM
Last Post: justingoldberg
  Yealink T27G Not Working With 802.1x Auth After 3cx v14 to v15.5 Upgrade KM Tire IT Support 1 4,885 10-18-2018 05:06 PM
Last Post: KM Tire IT Support
  T22P DSSKey linekey labels andcza 2 7,200 05-10-2018 06:02 AM
Last Post: andcza
  T22p does not get IP, and does not access the web interface even by manually config jason.luka 5 9,538 04-18-2018 01:29 AM
Last Post: anonymous1654103749851

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication