New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bad request
Author Message
muslheads Offline
Junior Member
**

Posts: 4
Joined: Aug 2014
Reputation: 0
Post: #1
bad request
I have a vp530 connected through my cudatel server along with other various yealink phones (t38g, t32g). There are rare times when i dial a number on the vp530 that gives me a fast busy signal and posts "bad request" on the lcd. If i dial that same number on the same cudatel server on a different yealink phone, the call goes through.
Might it be due to codec differences?
Help, please. I bought the phone assuming it would work the same as your others. if that isnt the case it would be nice to inform potential buyers of this difference
08-01-2014 04:01 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
bad request - muslheads - 08-01-2014 04:01 AM
RE: bad request - muslheads - 08-04-2014, 07:42 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication