New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
STUN setting with DNS-SRV transport is not working
Author Message
dnk2012 Offline
Junior Member
**

Posts: 5
Joined: Jan 2013
Reputation: 0
Post: #1
STUN setting with DNS-SRV transport is not working
Hi,

I configured STUN NAT traversal and configured stun.stunprotocol.org as my stun server with DNS-SRV as transport on all T-38P, T-28P, T-22P phones.

None of these phones seem to send CLASSIC-STUN request out when DNS-SRV setting is on. Irrespective of the phone type/firmware this problem persists.

With UDP transport, STUN request is out from the phone.
Find the zip attachment with phone configuration and pcap traces with both dns-srv setting and udp setting.

thanks,
DNK2012.


Attached File(s)
.zip  yealink.zip (Size: 958.28 KB / Downloads: 9)
01-30-2013 03:27 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
STUN setting with DNS-SRV transport is not working - dnk2012 - 01-30-2013 03:27 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 0 132 08-20-2019 06:45 PM
Last Post: mrabbitt@clarkecounty.gov
  T27G - Fall Back issues - Successive setting [Solved] BobBluePackets 6 1,318 05-28-2019 04:47 AM
Last Post: BobBluePackets
  T41S admin login not working ayfrolov82 1 570 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 476 04-09-2019 01:24 PM
Last Post: Rockses
  Admin log in not working Vortex 5 3,555 03-17-2019 04:01 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 11,712 03-14-2018 02:29 PM
Last Post: JOHN124
  SIP-T27/29 phones (setting) SOFT KEYS (call park) Shawn 3 3,300 11-02-2017 03:49 PM
Last Post: Problemchild
  Replace rule not working for certain prefixes chrisduncansb 0 1,241 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Plantronics S12 Headset working with T23G? avayax 1 3,095 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
  T29G and T27P Redial Not Working shmuel@birns.net 1 2,215 05-19-2016 05:31 PM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication