New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit :

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Solved] VPN with watchguard
Author Message
Kevin_Yealink Offline

Posts: 200
Joined: Jul 2016
Reputation: 2
Post: #14
RE: [Solved] VPN with watchguard
(10-14-2016 05:34 PM)Yealink_kevin Wrote:  
(10-14-2016 11:33 AM)jits04 Wrote:  Hi Kevin,


I have loaded the test.tar without any modification

then I download the report

Oct 13 00:00:06 openvpn[597]: OpenVPN 2.2.1 arm-dspg-linux-uclibceabi [SSL] [LZO2] [EPOLL] built on Feb 2 2015
Oct 13 00:00:06 openvpn[597]: WARNING: file '/config/openvpn/pwd' is group or others accessible
Oct 13 00:00:06 openvpn[597]: NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Oct 13 00:00:06 openvpn[597]: Cannot load certificate file /config/openvpn/keys/client.crt: error:02001002:system library:fopen:No such file or directory: error:20074002:BIO routines:FILE_CTRL:system lib: error:140AD002:SSL routines:SSL_CTX_use_certif
Oct 13 00:00:06 openvpn[597]: Exiting

of course client.crt is not correct, but as you can see file '/config/openvpn/pwd' is group or others accessible
probably this line "OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables" could be useful

I have the lasted firmware

let me know

Hi William

For the issue, i will double check with R&D.


Hi William

I send the files to your person e-mail , please check and let me know if any update.

10-18-2016 12:47 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
[Solved] VPN with watchguard - 5cservices - 07-10-2014, 11:48 PM
RE: VPN with wathguard - 5cservices - 07-23-2014, 06:27 PM
RE: [Solved] VPN with wathguard - jits04 - 09-22-2016, 04:12 PM
RE: [Solved] VPN with wathguard - jits04 - 09-23-2016, 02:02 PM
RE: [Solved] VPN with wathguard - jits04 - 09-26-2016, 08:59 PM
RE: [Solved] VPN with watchguard - jits04 - 10-05-2016, 12:08 PM
RE: [Solved] VPN with watchguard - jits04 - 10-13-2016, 03:29 PM
RE: [Solved] VPN with watchguard - jits04 - 10-14-2016, 02:55 AM
RE: [Solved] VPN with watchguard - jits04 - 10-14-2016, 11:33 AM
RE: [Solved] VPN with watchguard - Kevin_Yealink - 10-18-2016 12:47 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] T21P headset mic volume, reconnect issue and confusing firmware versioning opsis 3 7,301 10-28-2015 09:25 AM
Last Post: prakitj
  [solved] full freeswitch support please support_badger 6 8,495 07-04-2015 08:08 AM
Last Post: support_badger
  [SOLVED] T28P auto-provisionning ringtone julien 2 4,989 07-04-2014 03:38 PM
Last Post: julien
  T28P with custom logo backlight issue (SOLVED) Raffles 4 9,927 05-04-2014 05:47 PM
Last Post: Raffles
  Custom dial tones [SOLVED] Raffles 4 8,913 04-24-2014 03:30 PM
Last Post: Raffles
  T26p BLF for parked call (Solved) arcinsurance 0 3,880 01-24-2014 04:21 AM
Last Post: arcinsurance
Lightbulb [SOLVED] ]XML Push InputScreen response? marvinh 2 5,192 06-25-2013 11:15 PM
Last Post: Billx

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication