New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't connect to Web UI
Author Message
Tealeaf Offline
Junior Member
**

Posts: 2
Joined: Jul 2014
Reputation: 0
Post: #1
Can't connect to Web UI
I'm new to voip and have a T46G for a home office.

I can't open the web ui at all. The phone has an IP, but entering it into the browser does nothing.

-phone has a cat6 connection to the switch
-router is connected to switch
-router is running dhcp
-phone does not show the red 'no network' icon on the display


Is this a faulty phone or as a voip-noob am I doing something really wrong?
(This post was last modified: 07-07-2014 05:33 PM by Tealeaf.)
07-07-2014 05:29 PM
Find all posts by this user    like0    dislike0
Thread Closed 


Messages In This Thread
Can't connect to Web UI - Tealeaf - 07-07-2014 05:29 PM
RE: Can't connect to Web UI - Tealeaf - 07-11-2014, 01:31 AM
RE: Can't connect to Web UI - corky - 10-23-2015, 02:09 AM
RE: Can't connect to Web UI - complex1 - 10-23-2015, 02:27 AM
RE: Can't connect to Web UI - corky - 10-24-2015, 11:47 AM
RE: Can't connect to Web UI - complex1 - 10-24-2015, 04:06 PM
RE: Can't connect to Web UI - corky - 10-26-2015, 11:52 PM
RE: Can't connect to Web UI - corky - 10-27-2015, 11:41 PM
RE: Can't connect to Web UI - william614 - 12-11-2019, 06:55 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P : no audio when connect via openvpn kohan 2 3,350 04-16-2016 12:43 AM
Last Post: kohan

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication