[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Register Failed after network change
Author Message
qBiotech Offline
Junior Member

Posts: 3
Joined: Apr 2013
Reputation: 0
Post: #5
RE: Register Failed after network change
(04-04-2013 10:45 AM)qBiotech Wrote:  
(04-04-2013 08:43 AM)qBiotech Wrote:  
(02-01-2013 07:46 PM)Yealink Support Wrote:  
(01-25-2013 02:53 AM)pdoerr Wrote:  T38G Firmware
Phone registered okay until we updated network (changed router). After this, phone failed to register, even after reboot, power off/on, factory reset. Could register phone by copying settings from failing Account 1 to Account 2 and then register (Account 1 still failed). Finally resolved problem by (i) saving configuration to file, and (ii) restore configuration from file. After this, phone would register okay.
We have about 9 phones, about half had this problem, was able to fix all of them with the file save/restore. Has anyone else seen this problem?

We have not heard about this issue , could you please send me the trace that we can check?

Best Regards!
Yealink Support Team
Quote: Unfortunately that did NOT work for us... Which means that our office is now without a phone system, unless we can reconfigure a couple of old Netcomm V85s to work temporarily.. This is such a Pain which we do not have time for.

We are using MyPBX phone system and three Yealink Voip handsets, one T26P and two T22P.
Like you, our office network were upgraded and hence a new subnet, ADSL router IP and DNS.
The MyPBX phone system seems to work ok, registering all FXOs and all external SIPs and two Netcomm Voip V85's worked without a problem, instantly registering, but all three Yealink refuses to Register, with a "Register Fail" on all three accounts. We have tried to reboot, save config and restore and also found the latest Firmware and upgraded all three handsets.
We are about to Save the config, reset to factory defaults and import config and see if that will make a difference...
Otherwise, these are great handsets and for the better part of the last two years, have been quite a reliable system.
The Debug Log says; "Device does not match ACL". What does that mean.
Would you have any other suggestions ?

We updated the firmware on the Yeastar MyPBX Std V4 to Initially causing a total lockout.. Had to reboot MyPBX Again which would then allow us to Login again. Almost thought we would have to reset and start again.
Would seem to be a bit of a flawed update as MyPBX refused to display any settings on most of the pages.
Problematic because the documents stated that you cannot go back or down grade after this update.
Major Ouch...
The Line Status finally displayed the Extensions but as for the trunks, well, lets just say, we are still waiting. (After refreshing the page quite a few times, we finally got there) Trunks registered, Extensions are still NOT. Angry

From online searches it looks like ACL is related to security, so it would seem that the phone systems may have locked the sip accounts somewhere. Not that we know where to look for this or how to correct it.
No change; MyPBX would still not allow the Yealink handsets to register, but still has no problems with the Netcomm handsets...

Final Update... Found it... Jeeeeess..
They certainly know how to hide things well for Job Security..
On the MyPBX Phone System in the Extension setup at the bottom we finally found "Optional Settings V". Once you open that, you will find the "IP restriction", which the phone system MyPBX must have added by itself, when it was initially setup, so we were never aware of its presence. Anyhow, change the IP and all is well... Big Grin

So the ACL message is Security related and is more likely to be the Phone System, than your handset. The reason that the Netcomm V85 worked anyway was because, for what ever reason, the IP Restriction was not enabled for those extensions in the MyPBX Phone System.

Anyhow, if nothing else, hopefully others may benefit from the experience, because there are not may links to information on this at all.


Ivan S.
QBiotechnologies Australia
Bio-Energy Therapy Technologies
04-04-2013 01:16 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Register Failed after network change - qBiotech - 04-04-2013 01:16 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T38 wallpaper change CWR 19 52,180 01-24-2015 01:20 AM
Last Post: lorn10
  T38G transfer failed to an other phone or PSTN Digicel AFG 3 12,867 12-04-2014 04:35 AM
Last Post: Digicel AFG
  Network Broadcast Flooding vondie 2 9,972 09-03-2014 10:49 PM
Last Post: vondie
  T38G transfer failed Barnabas 9 25,423 03-04-2014 05:50 PM
Last Post: Yealink Support
  New T38G and T32G - Network Unavailable - Static or DHCP printwest 24 85,918 12-13-2013 02:27 PM
Last Post: Yealink Support
  T38G slow network throughput dcfindlay 3 16,690 03-30-2013 11:58 AM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication