[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SIP-T20P Old Firmware doesnt upgrade in auto provisioning
Author Message
jcvh Offline
Junior Member
**

Posts: 13
Joined: Nov 2013
Reputation: 0
Post: #1
SIP-T20P Old Firmware doesnt upgrade in auto provisioning
Helo folks, i am having trouble with some units of SIP-T20P, that have been in our warehouse for a while, so they came from factory with the 9.61.0.85 version firmware.
I usually deliver many units per month, so i have some provisioning infraestructure in place, and recently i had updated the scheme, so the phones, besides to load their configuration, upgrades the firmware to the last version (9.72.0.30, if im not wrong).
It has worked well for a while, but now i am getting this "old" phones, and the autoprovision firmware upgrade sometimes works and sometimes not (mostly not).
Right now i have a bunch of phones in stand-by, didn't wanted to do the upgrade manually, to have something to run tests with, in wait for some light from this forum.

The hardware version of the phones is 7.0.1.61.

I'm using the combined (M1+M7) version of the y file, with only the firmware upgrade part in the M1 section, as follows:

[ firmware ]
path = /tmp/download.cfg
server_type = tftp
server_ip = X.Y.Z.W
server_port = 53
#login_name =
#login_pswd =
#http_url = http://X.Y.Z.W/Firmwares/Yealink/Sip-T20P/
firmware_name = Firmwares/Yealink/SIP-T20P/9.72.0.30.rom

Already tried to change the "name" to an actual single name, without the path, without any sucess (in the tftp log it shows the phone downloading its y file, and mac-oriented file, but dosn't even try to load a firmware).

Thanks in advance, and regards!
05-27-2014 06:28 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SIP-T20P Old Firmware doesnt upgrade in auto provisioning - jcvh - 05-27-2014 06:28 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Firmware upgrade fails on T21P E2 p.pasquino@technology4you.it 0 1,520 11-02-2021 04:42 PM
Last Post: p.pasquino@technology4you.it
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 3 7,806 11-03-2020 11:01 PM
Last Post: complex1
  T26P Can not upgrade firmware martien.poels@bank2loyalty.com 2 6,534 09-21-2020 05:16 PM
Last Post: complex1
Lightbulb Yealink T28P Firmware Upgrade Fails Michelth 11 46,290 06-27-2020 10:13 AM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 33,558 02-15-2020 01:30 PM
Last Post: khalidnisar
  T23G Unable to obtain IP after upgrade Duncan 2 6,083 12-31-2019 10:58 PM
Last Post: Duncan
  LDAP auto xml creation oguzhan 2 4,824 11-07-2019 12:53 PM
Last Post: oguzhan
  T22 and firmware upgrade saleh 2 15,601 08-16-2019 01:15 PM
Last Post: justingoldberg
  How to change voice when busy, waiting and other.. T20P marin 0 2,828 04-11-2019 12:53 PM
Last Post: marin
  Problem with low-level firmware of telephone T21 E2 protaganist 5 12,851 01-21-2019 11:50 AM
Last Post: protaganist

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication