[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DST not working
Author Message
jsimmons Offline
Junior Member
**

Posts: 3
Joined: Oct 2013
Reputation: 0
Post: #3
RE: DST not working
(05-15-2014 10:53 PM)zooeyhall Wrote:  My W52P phones are not showing the time change associated with DST. They are still displaying standard time and did not advance 1 hour when DST started in March. (I am in the CDT zone).

In the W52P base unit configuration I have the following settings:

Time synchronization: Enabled

Time Server: have tried both dns name and IP address of external time server (I know the server is good because we use it successfully for SNTP on other devices)

DHCP Time: disabled

Daylight Saving Time: Automatic

Can anyone advise on reasons it is not reflecting Daylight Savings Time? Any advice is much appreciated.

Having the same issue here in the UK with a W52P 25.73.23.1 using NTP server 0.uk.pool.ntp.org and also tried local NTP server.

Time is off exactly by 1 hour
05-13-2015 07:46 PM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
DST not working - zooeyhall - 05-15-2014, 10:53 PM
RE: DST not working - Yealink Support - 05-16-2014, 10:14 AM
RE: DST not working - jsimmons - 05-13-2015 07:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  W52P not working after change of broadband supplier Jasibansel 1 362 01-22-2024 07:15 PM
Last Post: complex1
  call forward not working michael.gath 2 13,678 09-03-2018 02:09 AM
Last Post: okulhealth
  Phone only ringing after reboot- quickly stops working AE 4 14,021 09-03-2018 02:08 AM
Last Post: okulhealth
  Time Synchronization not working mloiterman 4 14,071 10-14-2016 05:37 PM
Last Post: mumtran
  W52P Provision not working (FW 25.73.0.40) rdi 5 17,078 09-01-2016 07:32 PM
Last Post: AndrewGold
  custom.handset.auto_answer.enable not working Kamiware 1 7,444 10-24-2015 06:09 AM
Last Post: Yealink_Michael
  Remote phone book caller id not working & No missed calls logs Stefan 5 18,006 10-14-2014 05:19 AM
Last Post: Stefan
  caller id settings for two lines not working djackman 0 5,683 08-02-2014 08:34 AM
Last Post: djackman
  Rebooting W52P to keep working jhughes 2 11,650 07-31-2013 10:25 PM
Last Post: jhughes

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication