[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T22P, firmware: Call Panel dialling fails
Author Message
Flora_Yealink Offline
Senior Member

Posts: 265
Joined: Oct 2012
Reputation: 2
Post: #2
RE: T22P, firmwaCall Panel dialling fails
(01-10-2013 12:20 PM)peterf Wrote:  After upgrading to 7.70 on my test phone dialling via the Dial a Number entry box in the Call Panel in Contacts=>Phone Call Info no longer works. It now pops up a box with text "Warning:Dial Failed!"

This feature is very handy for dialling via cut and paste and worked great in the previous version.

Any ideas?


The reason why this issue happen is the IP address of the PC which you use is not the trust action URI server , so that the phone didn't allow the phone to dial the number out.

Please try as the below ways ,
1. For example IP address of the pc you use is
2. Login the web UI, go to Phone->Features->Remote Control Security and fill the parameter of Trusted Action URI Server List with,if you want to configure it with more than one IP address ,please separate them by a comma(,)
3. Then you enter the number you want to dial out in the call panel, when click, the phone LCD will prompt a warning " Allow Remote Control ?" please press the OK button, then the phone will dial out the call.

Best Regards!
(This post was last modified: 01-10-2013 02:35 PM by Flora_Yealink.)
01-10-2013 02:33 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: T22P, firmwaCall Panel dialling fails - Flora_Yealink - 01-10-2013 02:33 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Firmware upgrade fails on T21P E2 p.pasquino@technology4you.it 0 1,808 11-02-2021 04:42 PM
Last Post: p.pasquino@technology4you.it
  T21P Stuck on "Initializing" - Recovery Mode Fails` YCMJamie 5 6,965 08-24-2021 07:04 PM
Last Post: YCMJamie
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 5,507 01-27-2021 07:45 PM
Last Post: lsk
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 3 8,328 11-03-2020 11:01 PM
Last Post: complex1
  T26P Can not upgrade firmware martien.poels@bank2loyalty.com 2 6,869 09-21-2020 05:16 PM
Last Post: complex1
  T28P foward call doesn´t work with Tato 4 8,032 09-14-2020 03:49 PM
Last Post: complex1
Lightbulb Yealink T28P Firmware Upgrade Fails Michelth 11 47,135 06-27-2020 10:13 AM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 33,945 02-15-2020 01:30 PM
Last Post: khalidnisar
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 9,459 09-10-2019 10:47 AM
Last Post: DaveThompson
  T22P Stuck on FW justingoldberg 0 3,148 08-16-2019 01:19 PM
Last Post: justingoldberg

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication