[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3cx autodiscover not working on Ubiquiti link
Author Message
engine411 Offline

Posts: 115
Joined: May 2013
Reputation: 1
Post: #1
3cx autodiscover not working on Ubiquiti link
We use T46G's with 3CX, and normally when I bootup a new phone, it shows up easily in the 3CX Phones node. Today I did this via our wired LAN, and it worked just fine. Then I tried it at an outbuilding that's connected via Ubiquiti M5 point-to-point link, and there the autodiscover into the Phones node does not work.

Has anyone experienced this with Ubiquiti radios?

Our network is flat - no Vlan's, only one IP range.
05-01-2014 04:39 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
3cx autodiscover not working on Ubiquiti link - engine411 - 05-01-2014 04:39 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  RPS not working for T41P T42G andrew.manning 0 791 02-17-2023 06:29 PM
Last Post: andrew.manning
  Yealink T54W Auto Provision not working h.cmc 1 2,340 12-09-2022 08:31 PM
Last Post: complex1
  Auto Provision Wall Paper Stopped Working TRP Tech 4 7,771 11-19-2021 10:27 AM
Last Post: TRP Tech
  Action url variable $cfg_all not working on Yealink T57W Ivan86 1 5,713 03-19-2021 03:07 PM
Last Post: Ivan86
  Remote phonebook generation tool not working avayax 3 13,694 06-11-2020 11:05 AM
Last Post: meganetman
  Common config with t46s not working Alan11111111 3 11,100 09-08-2017 11:03 AM
Last Post: Fuur
  personalized configuration settings protection not working jmdigneffe 3 8,789 06-24-2016 05:59 PM
Last Post: jmdigneffe
  dhcp option 60 seems not to working phil75 2 12,105 04-18-2016 08:56 PM
Last Post: jennydecosta
  openvpn via autoP not working ! yva 4 12,216 07-09-2015 01:47 PM
Last Post: yva
  Backlight Timer Setting Not Working T28P Rayfield 1 7,467 03-09-2015 11:20 AM
Last Post: James_Yealink

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication