[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems resetting to factory settings
Author Message
Davina Offline
Junior Member

Posts: 1
Joined: Jun 2016
Reputation: 0
Post: #1
Problems resetting to factory settings
I recently switched from VOIP-provider from Voicedata to XS4ALL. I tried to reset my T41P to factory settings by pushing te 'ok' button for ten seconds. That didn't work so I contacted Voicedata. They had to clear their settings they told me. So they did today and confirmed this. Then I tried to reset to factory settings again by pushing the 'ok' button for 10 seconds.

After about 45 minutes the phone was still not reset so I switched the power off and on again. Now the diplay on the phone says 'Initializing... please wait' for about 30 minutes and nothing happens.

Can somebody explain to me what to do to reset the Yealink T41P to factory settings again?

06-20-2016 10:22 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Problems resetting to factory settings - Davina - 06-20-2016 10:22 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46S Factory Default HornetSoft 0 1,659 08-17-2023 06:47 PM
Last Post: HornetSoft
  Yealink T48S won't factory reset djcartledge 3 6,381 07-16-2022 05:16 PM
Last Post: complex1
  T43U LDAP Settings Not Working nolto 1 5,555 01-14-2022 07:03 PM
Last Post: nolto
  Volume Resetting Complete IT_Support 3 11,179 12-12-2021 04:40 AM
Last Post: complex1
  Factory reset T46s w/o admin password DanielP 7 23,432 12-02-2021 06:07 PM
Last Post: complex1
  Missing Directory settings GroupOne_Support 1 6,552 08-17-2021 12:52 AM
Last Post: digiaustin
Bug Provision DialNow settings Maciejp 2 5,611 08-13-2021 01:23 PM
Last Post: Maciejp
  T46S Roaming settings UCUC 0 2,946 06-29-2021 06:44 PM
Last Post: UCUC
  T42S factory reset without default password JeffWilkinson 12 46,692 11-03-2020 02:26 PM
Last Post: Jay_Yealink
  T46S Can't Factory Reset mvpmedia 1 6,776 10-21-2020 01:03 PM
Last Post: Yisroel_MongoTEL

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication