[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Firmware Upgrade breaks SNTP
Author Message
Mark1972 Offline
Junior Member

Posts: 5
Joined: Jan 2013
Reputation: 0
Post: #6
RE: Firmware Upgrade breaks SNTP
The IP Address is correct

The NTP server IP's are resolving OK - they are set to use 0.pool.ntp.org and 1.pool.ntp.org. I have even tried IP addresses instead of the NTP server names.

As for the no response from the NTP server? I don't understand. I have 1 phone getting the correct time and the other 8 are not. I double checked the firewall and outbound rules allow all traffic. How do I know it works? The 1 Phone is working fine. I've included it's trace file where you can clearly see the server response.

In a recent upgrade of an EHS36 I had to downgrade a T26 firmware to the - SNTP did not work and shows the date/time as Wed APR 18 5:00pm. I then upgraded back to 3CX supported firmware and the date/time is SUN DEC 9 4:00PM. SNTP still not working. Huh I've included this phone's trace as well.

The last thing I tried was downloading a NTP client to the PBX server and running it with a verbos log. Every SNTP server I tried worked fine. I then used the IP addresses of a couple servers in a T26 non working phone. Same deal. It didn't work. Enclosed trace.

Any other ideas?

Attached File(s)
.pcap (Size: 43.18 KB / Downloads: 2)
.pcap (Size: 46.6 KB / Downloads: 1)
.pcap (Size: 37.04 KB / Downloads: 1)
(This post was last modified: 01-26-2013 09:48 AM by Mark1972.)
01-26-2013 09:07 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Firmware Upgrade breaks SNTP - Mark1972 - 01-09-2013, 12:32 AM
RE: Firmware Upgrade breaks SNTP - alanmac - 01-10-2013, 10:45 AM
RE: Firmware Upgrade breaks SNTP - Mark1972 - 01-26-2013 09:07 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  MP54 Firmware guywonnacott 0 304 01-11-2023 10:41 PM
Last Post: guywonnacott
  Yealink WH62 Firmware Ikheo 0 364 12-01-2022 09:34 PM
Last Post: Ikheo
  Upgrade MP54 from Teams to Zoom andyet 0 492 10-06-2022 01:41 PM
Last Post: andyet
  T29G firmware question Chris708 2 1,104 09-03-2022 12:10 AM
Last Post: Chris708
  After YDMP upgrade Sub-accounts can't login JohnMc 0 522 08-11-2022 03:47 AM
Last Post: JohnMc
  T56A firmware bin/rom files ftardie 1 1,497 05-25-2022 11:04 PM
Last Post: complex1
  W80DM/W80B - Latest firmware notes?? North40IT 0 1,073 05-12-2022 02:54 AM
Last Post: North40IT
  WH67 firmware update failed and bricked my headset! dbeiser 1 2,198 03-21-2022 03:51 PM
Last Post: markvdheijden
  custom firmware builder? dewittgarry 1 4,120 08-26-2021 06:49 AM
Last Post: kapetrosyan
  USB Upgrade issues acwells 5 6,067 08-25-2021 10:51 PM
Last Post: Your Voice

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication