New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Push Xml not working correctly after upgrade to V70 on T26
Author Message
nvoosten Offline
Junior Member
**

Posts: 2
Joined: Apr 2014
Reputation: 0
Post: #1
Push Xml not working correctly after upgrade to V70 on T26
We use push xml to push user credentials to our phones in order to simulate hotdesking when user log in on their pc.

After updating to firmware v70 and autoprovisioning the phones wont register anymore with the sip server. We keep getting a 401: Unauthorized.

It looks like the phone now expects the password to be in a different format (encrypted?)

Usernames, labels are correctly pushed to the phone.

Any help?
04-23-2014 10:30 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Push Xml not working correctly after upgrade to V70 on T26 - nvoosten - 04-23-2014 10:30 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T21P backlight not working after F/W update donb 0 52 11-07-2019 02:29 PM
Last Post: donb
  T22P Action URI ATrans and BTrans not working? DaveThompson 2 2,951 09-10-2019 10:47 AM
Last Post: DaveThompson
  T22 and firmware upgrade saleh 2 8,344 08-16-2019 01:15 PM
Last Post: justingoldberg
  Yealink T27G Not Working With 802.1x Auth After 3cx v14 to v15.5 Upgrade KM Tire IT Support 1 1,047 10-18-2018 05:06 PM
Last Post: KM Tire IT Support
  Call Queue not working with the Grandstream UCM6202 ttran 8 6,578 03-04-2018 06:42 PM
Last Post: Adnanka
  Call Forward on T21P E2 not working gradash 8 7,102 05-23-2017 09:44 PM
Last Post: jolouis
  Call Queue not working with the Grandstream UCM6202 ttran 0 1,896 05-04-2017 05:48 PM
Last Post: ttran
  T22P push xml v61 version Qwerty 0 1,283 12-05-2016 11:02 AM
Last Post: Qwerty
  Push XML v61 guide Qwerty 0 1,094 12-02-2016 12:44 PM
Last Post: Qwerty
Lightbulb Yealink T28P Firmware Upgrade Fails Michelth 9 25,761 06-14-2016 10:42 PM
Last Post: Lex

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication