New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SIP-T32G OpenVPN Missing?
Author Message
pasha Offline
Junior Member
**

Posts: 1
Joined: Jan 2015
Reputation: 0
Post: #9
RE: SIP-T32G OpenVPN Missing?
I'm having some issues getting openvpn going on my t32 as well. I know that openvpn (or any vpn software for that matter) is quite dependant on system time / date, I would make sure that on your end that is set correctly. In my case for some reason ntp was not working even though I set it to multiple free ntp servers, it sets it to march of 2013, I have a feeling as soon as I resolve this issue vpn will start functioning. As a test I tested the client config on my ubuntu laptop and was successfully able to make the vpn tunnel as well as login to the pbx through it, so it is likely the date. I thought I'd mention that as the date is quite easy to overlook.

Hope it helps someone.
01-12-2015 05:41 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
SIP-T32G OpenVPN Missing? - raggamofin - 04-19-2014, 04:37 AM
RE: SIP-T32G OpenVPN Missing? - raggamofin - 04-22-2014, 11:22 PM
RE: SIP-T32G OpenVPN Missing? - raggamofin - 04-24-2014, 12:03 AM
RE: SIP-T32G OpenVPN Missing? - raggamofin - 04-24-2014, 10:47 PM
RE: SIP-T32G OpenVPN Missing? - gdewey - 07-11-2014, 05:27 AM
RE: SIP-T32G OpenVPN Missing? - pasha - 01-12-2015 05:41 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenVPN and QoS/TOS roelvanmeer 0 366 02-19-2019 09:27 AM
Last Post: roelvanmeer
  Multicast Paging - Metaswitch EPP missing "Channel" ahull 1 613 11-27-2018 12:57 PM
Last Post: ahull
  OpenVPN Timeout connecting p2xt 3 1,396 07-13-2018 07:37 PM
Last Post: jolouis
  openvpn w52p setup rafael 4 6,713 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 7,559 07-18-2017 09:04 AM
Last Post: sj
  OpenVPN in T27P arcsistemes 1 2,283 07-13-2016 04:50 PM
Last Post: Klaus_Yealink
  DHCP not working on T26P when OpenVPN is enabled. LandonL 10 11,294 07-03-2016 04:42 AM
Last Post: mfvianna
  t32g Won't Obtain IP markbad311 0 2,565 06-25-2016 02:04 AM
Last Post: markbad311
  T21P : no audio when connect via openvpn kohan 2 2,963 04-16-2016 12:43 AM
Last Post: kohan
  OpenVPN in Yearlink T46G r.schelly 1 3,252 03-19-2016 06:04 AM
Last Post: Yealink_Michael

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication