[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T26P and firmware 6.70.0.110 : does not retrieve called extension name from Asterisk
Author Message
ibercom Offline
Junior Member
**

Posts: 6
Joined: Apr 2013
Reputation: 0
Post: #30
RE: T26P does not retrieve called extension name from Asterisk
(10-11-2013 02:46 PM)Yealink Support Wrote:  
(10-10-2013 04:08 PM)ibercom Wrote:  
(07-03-2013 09:40 PM)dimangelid Wrote:  
(07-01-2013 11:38 AM)Yealink Support Wrote:  Hello Starlifter,
Sorry for the delay, there's some adjustment for our Forum administrator.
I view this issue from the begining, and now i got your issues.
You can keep to use firmware 6.70.0.133 currently, and i think we fix this issue in our V71 firmware.
But now we just release V71 beta firmware, not commercial firmware, so we still not public this firmware to our website.
If you want, you can test this firmware firstly to check whether the problem was resolved.
If the problem is still, i will check with our R&D again, that why this issue didn't fix in V71 firmware.
You can download below T26 V71 beta firmware:
ftp://Cathy:6br6pcyl@ftp.yealink.com/fir....0.112.rom
Thanks.

The problem is resolved in 6.71.0.112 . I found another issue in 6.71.0.112 . When the registration time passes (3600 seconds or whatever you set) or you reload or you restart asterisk, the voicemail button blinks once and you hear a beep from the phone speakerphone... It is very annoying and i haven't found a way to disable it. I have the T26p

We have about 1000 T22P phones and in general i'm satisfied from them. But something that worked before (RPID) should still work. We have tried x.70.0.140 and x.70.0.150 firmware and they don't fix the problem.

The version x.70.0.133 is ok. Is it possible a version of x.70 with this fix ?

I consider "dangerous" other more advanced version (x.71) because it may contain other unknown bugs as this.

Hi Ibercom,
Now we already released V71 commercial firmware, and in this firmware, it fixed a lot of bugs which in V70 firmware.
http://www.yealink.com/Upload/T2X/T2X-V7....0.140.zip
So we suggest you use V71 firmware which is stable than V70 firmware.
Thanks.

Hi,

But this problem:
http://forum.yealink.com:81/forum/showth...hp?tid=869

and this:
http://forum.yealink.com:81/forum/showth...hp?tid=864

They don't allow me to make the upgrade. They are big problems for us.
10-11-2013 05:36 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: - Starlifter - 12-29-2012, 04:52 AM
RE: - Yealink Support - 01-02-2013, 10:17 AM
RE: - Starlifter - 01-08-2013, 03:01 AM
RE: - Yealink Support - 01-09-2013, 08:29 PM
RE: - Yealink Support - 01-10-2013, 05:08 PM
RE: - Starlifter - 01-12-2013, 04:17 AM
RE: - Yealink Support - 01-13-2013, 08:27 PM
RE: - Yealink Support - 01-29-2013, 03:33 PM
RE: - dimangelid - 01-29-2013, 04:17 PM
RE: - Starlifter - 01-31-2013, 02:30 AM
RE: - Yealink Support - 01-31-2013, 08:22 PM
reply - dimangelid - 01-12-2013, 11:48 AM
reply - Starlifter - 01-12-2013, 07:33 PM
RE: reply - dimangelid - 01-12-2013, 11:12 PM
T26P - sophiawhite - 02-13-2013, 09:20 PM
The issue is back with .140 - Starlifter - 04-07-2013, 10:08 PM
RE: The issue is back with .140 - BrettB - 04-18-2013, 11:35 AM
RE: T26P does not retrieve called extension name from Asterisk - ibercom - 10-11-2013 05:36 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Firmware upgrade fails on T21P E2 p.pasquino@technology4you.it 0 236 11-02-2021 04:42 PM
Last Post: p.pasquino@technology4you.it
  T26P failed to register with TLS transport tvt 0 313 10-29-2021 02:58 PM
Last Post: tvt
  T21P_E2 firmware 84.0.125 slow with VLAN GwenH 3 5,216 11-03-2020 11:01 PM
Last Post: complex1
  T26P Can not upgrade firmware martien.poels@bank2loyalty.com 2 4,446 09-21-2020 05:16 PM
Last Post: complex1
Lightbulb Yealink T28P Firmware Upgrade Fails Michelth 11 42,027 06-27-2020 10:13 AM
Last Post: complex1
  default username/password not working after firmware upgrade tfrohling 3 31,377 02-15-2020 01:30 PM
Last Post: khalidnisar
  T22 and firmware upgrade saleh 2 13,845 08-16-2019 01:15 PM
Last Post: justingoldberg
  Problem with low-level firmware of telephone T21 E2 protaganist 5 10,553 01-21-2019 11:50 AM
Last Post: protaganist
  T22P -0 3CX firmware web server fails preterion 1 5,063 04-17-2018 02:35 PM
Last Post: will3
  T26P - Need help on Remote Phonebook feature tvt 2 5,615 03-15-2018 05:05 AM
Last Post: tvt

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication