New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T21P : no audio when connect via openvpn
Author Message
kohan Offline
Junior Member
**

Posts: 11
Joined: Jul 2015
Reputation: 0
Post: #3
RE: T21P : no audio when connect via openvpn
Thank you for your fast respon good advice.. it's very useful..
i had try your advice, my openvpn is working and i can talk with yealink in remote site with that openvpn system..
but now i have problem again..
When yealink connected to voip server via openvpn server and the set time/clock is "DHCP time enable", the yealink time/clock change to default setting (fabrication time maybe, january 2015), or with another word my yealink is not receives time/clock setting from openvpn server.. with that time/clock setting, yealink can not connect with openvpn server because CA/client certificate expired (certificate validity from April 2016 - 2026)
when yealink setting is "DHCP time enable", i can not change "manual time" from disable to enable..
when i change yealink setting from DHCP time" from enable to enable and i set "manual time" enable and i set with real time/clock, yealink can connect with voip server via openvpn server, but if I restart yealink phone, time/clock setting change to "DHCP time enable" in january 2015 and yealink can't connect to openvpn server again..

What do you think about my case/problem? Is the problem in my openvpn server or in yealink phone?
Can you help me solve my problem?

Thank you..
04-16-2016 12:43 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T21P : no audio when connect via openvpn - kohan - 04-16-2016 12:43 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't register T21P E2 phone LOU 3 4,735 04-06-2019 08:58 AM
Last Post: Timmy7
  OpenVPN and QoS/TOS roelvanmeer 0 315 02-19-2019 09:27 AM
Last Post: roelvanmeer
  custom ringtone with new BLF audio alert Chris Barron 0 479 11-26-2018 09:59 AM
Last Post: Chris Barron
  OpenVPN Timeout connecting p2xt 3 1,302 07-13-2018 07:37 PM
Last Post: jolouis
  T21P E2 VPN tlathane 4 5,053 05-04-2018 08:36 AM
Last Post: AleksandrS
  openvpn w52p setup rafael 4 6,582 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 7,387 07-18-2017 09:04 AM
Last Post: sj
  Sip phone T21P Cannot configure sip server as %NULL% asenthil 2 2,448 09-06-2016 02:14 PM
Last Post: asenthil
  [SOLVED] T46G one way audio on outgoing calls Kamik 3 4,458 08-16-2016 06:22 PM
Last Post: Kamik
  OpenVPN in T27P arcsistemes 1 2,230 07-13-2016 04:50 PM
Last Post: Klaus_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication