[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T38G transfer failed
Author Message
Barnabas Offline
Member
***

Posts: 52
Joined: May 2013
Reputation: 0
Post: #1
T38G transfer failed
Hello,

We shipped 4 new T38G phones 6 months ago to one of our customers. The phones worked fine last few months until we got calls from our customer last week complaining about transfer problem.

When an external call is received (say at extension 7020) and the operator tries to transfer the call to another extensions (say 7021) by dialing Transfer-7021-Transfer, the display of 7020 shows "transfer failed". Extension 7021 hears the ring but when she answers the call she hears the voice of 7020, not the outside caller. The outside caller hears MOH for a few seconds then there is complete silence. This happens 50% of the time. It happens to all other four phones as well.

All the phones came with the latest firmware 38.70.0.125. After hearing about this problem we tried upgrading the firmware on 7020 to 38.70.0.171 (AlloyCP RPS version) through our provisioning server. The logs show that extension 7020 downloaded all 3 files (MAC.cfg, y000000000038, and 38.70.0.171.rom) but it never upgraded to the new firmware.

Also, during the upgrade process the phone gets into a loop of downloading those 3 files repeatedly until I block the connection.

We logged remotely to a computer in that office and upgraded the firmware to 38.70.0.171. We also reset the phone so it downloaded the new configuration (through Yealink) RPS but the problem still exists. We tried upgrading a second phone but had exact same experience; firmware was downloaded multiple times (in a loop) but never got installed.

Please advise.

Thank you,
Barnabas
02-27-2014 02:49 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T38G transfer failed - Barnabas - 02-27-2014 02:49 PM
RE: T38G transfer failed - jasit - 02-28-2014, 11:39 AM
RE: T38G transfer failed - Barnabas - 02-28-2014, 01:43 PM
RE: T38G transfer failed - jasit - 02-28-2014, 09:03 PM
RE: T38G transfer failed - Barnabas - 03-01-2014, 01:17 AM
RE: T38G transfer failed - jasit - 03-01-2014, 01:31 AM
RE: T38G transfer failed - Barnabas - 03-01-2014, 01:52 AM
RE: T38G transfer failed - Yealink Support - 03-04-2014, 02:13 PM
RE: T38G transfer failed - Barnabas - 03-04-2014, 04:06 PM
RE: T38G transfer failed - Yealink Support - 03-04-2014, 05:50 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Remote PhoneBook format for T38G aralmeida 1 1,406 10-02-2019 05:06 PM
Last Post: Chris708
  Push XML on T38G ruffle 8 15,382 06-17-2016 07:38 AM
Last Post: grawil
  T38G File Format Error w03zd8rc 3 7,425 03-25-2016 09:52 PM
Last Post: w03zd8rc
  T38G Voice In Cutting Out Vanlon 4 11,580 12-30-2015 01:35 AM
Last Post: mujizac
  T38G Firmware zmcgoogan 1 6,392 12-08-2015 02:11 AM
Last Post: ModCraig
  Yealink T38G Hide DTMF Option carlosn 7 14,149 12-08-2015 02:05 AM
Last Post: carlosgamboa06
  [split] T38G slow and unresponsive GreenLine 12 23,859 11-07-2015 04:41 AM
Last Post: zachtate
  T38G auto-provisioing. How to clear out value of a text parameter mdu113 5 8,272 07-22-2015 06:27 AM
Last Post: cptjack
  T38G needs new firmware released JamesK 41 80,403 07-16-2015 06:12 AM
Last Post: eldorel
  T38G remote Phonebook LPSIT 2 6,889 07-14-2015 08:41 PM
Last Post: LPSIT

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication