[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Admin log in not working
Author Message
complex1 Offline
3CX Adv. Cert. Engineer
*****

Posts: 993
Joined: Jan 2014
Reputation: 26
Post: #6
RE: Admin log in not working
(03-17-2019 02:43 PM)daniel@gtechserv.com Wrote:  
(03-17-2019 08:08 AM)complex1 Wrote:  
daniel@gtechserv.com Wrote:So how do you delete the cfg file from the phone itself?

Hi,

Reset to factory default will clear the config data in the phone.

Hope this will help.

I have successfully reset to factory but am only able to if the phone is not connected to the network. If I attempt to reset to factory and have it connected to the internet the username and password defaults back to the unknown password. Trying to see if there is a setting on the phone I can delete to keep this from defaulting.

This mean the phone is locked to the provisioning server of your telecom provider.
Every time the phone reboot it will be provisioned with a, for you unknown, username/password and that’s why you can’t log in.
Please contact your telecom provider and ask them the username/password or ask to unlock your phone from their provisioning server.

Hope this will help.

Kind regards,
Frank.

Dutch is my native language, not English. Apologies for my imperfect grammar.
Please do not send unsolicited PM messages. I will not answer them.
03-17-2019 04:01 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Admin log in not working - Vortex - 02-24-2016, 11:16 AM
RE: Admin log in not working - complex1 - 03-17-2019, 08:08 AM
RE: Admin log in not working - complex1 - 03-17-2019 04:01 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V85 VPN no longer working avayax 1 797 07-22-2020 11:29 AM
Last Post: gerdesj
  Phones Web UI Not Working after Firmware Update Rockses 2 2,516 05-26-2020 02:44 PM
Last Post: Lewis-H
  Jabra microphone not working with EHS40 Adapter chair 1 948 03-09-2020 08:01 PM
Last Post: Yisroel_MongoTEL
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 1,263 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T27G admin password Nenad 1 1,355 11-19-2019 02:24 PM
Last Post: complex1
  T41S admin login not working ayfrolov82 1 1,895 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 2,106 03-15-2019 01:46 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 16,751 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,890 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Change SSL certificate for Web Admin Ossiam 6 6,423 05-29-2017 05:10 PM
Last Post: mivk

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication