[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Admin log in not working
Author Message
daniel@gtechserv.com Offline
Junior Member
**

Posts: 2
Joined: Jun 2018
Reputation: 0
Post: #5
RE: Admin log in not working
(03-17-2019 08:08 AM)complex1 Wrote:  
daniel@gtechserv.com Wrote:So how do you delete the cfg file from the phone itself?

Hi,

Reset to factory default will clear the config data in the phone.

Hope this will help.

I have successfully reset to factory but am only able to if the phone is not connected to the network. If I attempt to reset to factory and have it connected to the internet the username and password defaults back to the unknown password. Trying to see if there is a setting on the phone I can delete to keep this from defaulting.
03-17-2019 02:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Admin log in not working - Vortex - 02-24-2016, 11:16 AM
RE: Admin log in not working - complex1 - 03-17-2019, 08:08 AM
RE: Admin log in not working - daniel@gtechserv.com - 03-17-2019 02:43 PM
RE: Admin log in not working - complex1 - 03-17-2019, 04:01 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V85 VPN no longer working avayax 1 482 07-22-2020 11:29 AM
Last Post: gerdesj
  Phones Web UI Not Working after Firmware Update Rockses 2 2,038 05-26-2020 02:44 PM
Last Post: Lewis-H
  Jabra microphone not working with EHS40 Adapter chair 1 648 03-09-2020 08:01 PM
Last Post: Yisroel_MongoTEL
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 980 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T27G admin password Nenad 1 986 11-19-2019 02:24 PM
Last Post: complex1
  T41S admin login not working ayfrolov82 1 1,552 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 1,696 03-15-2019 01:46 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 15,622 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,728 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Change SSL certificate for Web Admin Ossiam 6 5,860 05-29-2017 05:10 PM
Last Post: mivk

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication