New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Admin log in not working
Author Message
daniel@gtechserv.com Offline
Junior Member
**

Posts: 2
Joined: Jun 2018
Reputation: 0
Post: #5
RE: Admin log in not working
(03-17-2019 08:08 AM)complex1 Wrote:  
daniel@gtechserv.com Wrote:So how do you delete the cfg file from the phone itself?

Hi,

Reset to factory default will clear the config data in the phone.

Hope this will help.

I have successfully reset to factory but am only able to if the phone is not connected to the network. If I attempt to reset to factory and have it connected to the internet the username and password defaults back to the unknown password. Trying to see if there is a setting on the phone I can delete to keep this from defaulting.
03-17-2019 02:43 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Admin log in not working - Vortex - 02-24-2016, 11:16 AM
RE: Admin log in not working - complex1 - 03-17-2019, 08:08 AM
RE: Admin log in not working - daniel@gtechserv.com - 03-17-2019 02:43 PM
RE: Admin log in not working - complex1 - 03-17-2019, 04:01 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 231 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T27G admin password Nenad 1 106 11-19-2019 02:24 PM
Last Post: complex1
  T41S admin login not working ayfrolov82 1 669 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  Phones Web UI Not Working after Firmware Update Rockses 0 607 04-09-2019 01:24 PM
Last Post: Rockses
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 758 03-15-2019 01:46 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 12,084 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,294 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Change SSL certificate for Web Admin Ossiam 6 4,636 05-29-2017 05:10 PM
Last Post: mivk
  Plantronics S12 Headset working with T23G? avayax 1 3,193 02-06-2017 01:58 AM
Last Post: Klaus_Yealink
  T29G and T27P Redial Not Working shmuel@birns.net 1 2,263 05-19-2016 05:31 PM
Last Post: Karl_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication