[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Admin log in not working
Author Message
daniel@gtechserv.com Offline
Junior Member
**

Posts: 2
Joined: Jun 2018
Reputation: 0
Post: #3
RE: Admin log in not working
(02-24-2016 04:51 PM)Klaus_Yealink Wrote:  Hi,

First of all,would please tell me what's the firmware does the phone run?

if it's custom version,please contact the phone provider for help.

For this issue,please long press the "ok" button,then there will show a warning sentence,select ok,then the phone will reset,

after that,please try to use double "admin" to access the web UI!

if it can not work either,please contact the server provider or phone provider for help,because if you have a DHCP or PNP

enviroment,once you reset the phone,phone will send request to the server,and download the cfg files again.

so if there is sentence about password and username in the cfg file,please delete it,then test again!

Any question,please contact me freely!

TKS&BR

klaus
So how do you delete the cfg file from the phone itself?
03-17-2019 01:22 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Admin log in not working - Vortex - 02-24-2016, 11:16 AM
RE: Admin log in not working - daniel@gtechserv.com - 03-17-2019 01:22 AM
RE: Admin log in not working - complex1 - 03-17-2019, 08:08 AM
RE: Admin log in not working - complex1 - 03-17-2019, 04:01 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  V85 VPN no longer working avayax 1 640 07-22-2020 11:29 AM
Last Post: gerdesj
  Phones Web UI Not Working after Firmware Update Rockses 2 2,272 05-26-2020 02:44 PM
Last Post: Lewis-H
  Jabra microphone not working with EHS40 Adapter chair 1 793 03-09-2020 08:01 PM
Last Post: Yisroel_MongoTEL
  Blind transfer not working on hangup bug mrabbitt@clarkecounty.gov 1 1,109 12-04-2019 04:33 PM
Last Post: Phil_Yealink
  T27G admin password Nenad 1 1,154 11-19-2019 02:24 PM
Last Post: complex1
  T41S admin login not working ayfrolov82 1 1,707 05-20-2019 12:34 PM
Last Post: Simons_Yealink
  T42S phone not allowing to change default admin password? SysAdmin-Edgar 1 1,887 03-15-2019 01:46 PM
Last Post: complex1
  LAn/Bridge not working DeepB 13 16,195 03-14-2018 02:29 PM
Last Post: JOHN124
  Replace rule not working for certain prefixes chrisduncansb 0 1,811 09-26-2017 05:03 PM
Last Post: chrisduncansb
  Change SSL certificate for Web Admin Ossiam 6 6,111 05-29-2017 05:10 PM
Last Post: mivk

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication