[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W52P Not pairing or responding
Author Message
grooster Offline
Junior Member
**

Posts: 4
Joined: Jan 2016
Reputation: 0
Post: #3
RE: W52P Not pairing or responding
Hi,
Yes thanks for your help. I’ve tried everything. Ive tried different network ports and even tried changing the cable. I’ve tried resetting with the paging button pressed while plugging it in. All the lights light up one by one and then I unplug it, but again when I plug it in, just the power light is lit. Holding the paging button does nothing. It just doesn’t respond. Its only 13 months old.
I’ve been on to Ringcentral this morning, (UK) and they have tried to go through diagnostics, plugging the ethernet cable into my laptop but they say the ip address thats coming up for it is invalid. They are advising a brand new one.
If anybody has any more ideas before I have to shell out another £150 delivered I would be grateful.

Regards

Nick
01-25-2016 04:44 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
W52P Not pairing or responding - grooster - 01-25-2016, 12:41 AM
RE: W52P Not pairing or responding - grooster - 01-25-2016 04:44 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Is there no call history in web management panel in W52P? poznaniak 1 706 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 1,644 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair Aliaksandr 10 5,518 02-10-2020 10:30 PM
Last Post: RobertoDSM
  Action URI in W52P RRC_Support 1 1,541 10-22-2019 01:27 PM
Last Post: Garry_Yealink
  W52P Sporadic behavior with auto answer csmith@ccexpert.net 2 5,307 09-27-2019 08:38 PM
Last Post: justingoldberg
  W52P Dect Interface "Settings" is missing ? CHRIYEA 1 1,968 06-06-2019 08:58 AM
Last Post: complex1
  W52P - Detected as Router and Telephone SG300 LLDP jmtread 1 3,395 12-21-2018 12:27 AM
Last Post: jmtread
  W52P admin pass after recovery crodaxy 1 2,967 12-04-2018 10:16 AM
Last Post: complex1
  W52P Handset Registration Fail CSPL 2 3,781 11-28-2018 06:00 AM
Last Post: CSPL
  W52P SfB Fred_ofi 0 1,791 10-18-2018 02:07 PM
Last Post: Fred_ofi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication