[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W52P Not pairing or responding
Author Message
grooster Offline
Junior Member
**

Posts: 4
Joined: Jan 2016
Reputation: 0
Post: #1
W52P Not pairing or responding
Hi,
A strange one if anybody can help. I’ve got a W52P base and phone and all has been working fine for the last 14 months since I bought it from Ringcentral.
Today we’ve been decorating the office and unplugged the base to remove it. Since i’ve plugged everything back in, all that is happening is the power light is lit but nothing else happens. I’ve tried pressing the wireless button like the instructions say for a long time until you hear a beep. It just doesn’t respond. No sound, no other lights flashing. The network cable is in and it should be working, but again no lights other than power. I’ve tried switch everything off again but to no avail. I really need this working for the morning and just cannot work out why it should decide not to work since having a rest.

If anybody can shed any light or point me in the right direction it would really be appreciated.

Regards

Nick
01-25-2016 12:41 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
W52P Not pairing or responding - grooster - 01-25-2016 12:41 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Is there no call history in web management panel in W52P? poznaniak 1 713 08-10-2020 12:49 PM
Last Post: complex1
  W52P factory reset without password ralph 1 1,655 04-02-2020 03:05 AM
Last Post: Yisroel_MongoTEL
  W52p Repair Aliaksandr 10 5,550 02-10-2020 10:30 PM
Last Post: RobertoDSM
  Action URI in W52P RRC_Support 1 1,546 10-22-2019 01:27 PM
Last Post: Garry_Yealink
  W52P Sporadic behavior with auto answer csmith@ccexpert.net 2 5,312 09-27-2019 08:38 PM
Last Post: justingoldberg
  W52P Dect Interface "Settings" is missing ? CHRIYEA 1 1,971 06-06-2019 08:58 AM
Last Post: complex1
  W52P - Detected as Router and Telephone SG300 LLDP jmtread 1 3,403 12-21-2018 12:27 AM
Last Post: jmtread
  W52P admin pass after recovery crodaxy 1 2,972 12-04-2018 10:16 AM
Last Post: complex1
  W52P Handset Registration Fail CSPL 2 3,785 11-28-2018 06:00 AM
Last Post: CSPL
  W52P SfB Fred_ofi 0 1,794 10-18-2018 02:07 PM
Last Post: Fred_ofi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication