New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T29G + BT40 and Sennheiser MB Pro 1
Author Message
sbsllc Offline
Junior Member
**

Posts: 5
Joined: Dec 2015
Reputation: 0
Post: #1
Question T29G + BT40 and Sennheiser MB Pro 1
Hello!
Identical to the description on this post (http://forum.yealink.com/forum/showthrea...=threaded) our customer's Yealink T29G with a BT40 and firmware Version 46.80.0.70 & Hardware Version 46.0.0.128.0.0.0 is not connecting to Sennheiser MB Pro 1.

I tried to with the original 46.80.0.60 firmware, then upgraded to .70 with the same results. It sees the headset each time, asks for a pin each time, I enter 0000, press OK (or the 4th soft button, "connect") and it simply sits at the device list screen with the headset repeating the audible "pairing..." announcement every 2-3 seconds. I've tried no password (the phone says I can't do that) and 1234, 0, maybe a couple others.

I've also successfully paired my Motorola Whisper to the Yealink T29G phone (but they can't use my headset), and I've paired the Sennheiser headset to my Moto X Gen 2 cell phone. I know that both devices function properly, but just not together.

Please advise, even if it's to use a beta firmware.

Thank you!

Stephen H. Switzer
Technical Consultant & System Engineer

Switzer Business Solutions, LLC
web: http://www.sbsroc.com
fb: http://www.facebook.com/sbsolutions
12-16-2015 01:05 AM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T29G + BT40 and Sennheiser MB Pro 1 - sbsllc - 12-16-2015 01:05 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T29g mount to analog phone mount Lisbon Creek 0 557 12-14-2018 02:42 PM
Last Post: Lisbon Creek
  T29G DSSKey functionality alternative number call AresK 4 2,232 12-13-2017 06:56 AM
Last Post: Evan_Yealink
  SNMP - T29G Ricardo A B 1 1,829 10-18-2017 07:02 PM
Last Post: complex1
  T23G and T29G slow and unresponsive R Cable_Support 0 1,692 08-04-2017 08:58 AM
Last Post: R Cable_Support
  T29G Firmware T29-46.81.0.70 Breaks DialPlan Rules fastdevice 7 4,885 04-13-2017 04:08 AM
Last Post: fastdevice
  T29G + EXP20 dont display similar output chidado 0 1,634 02-07-2017 11:32 PM
Last Post: chidado
Exclamation T29G unregisters fwmaster 3 4,141 10-26-2016 09:42 AM
Last Post: Kevin_Yealink
  SIP-T29G user manual in italian language econnet 1 3,036 10-26-2016 08:47 AM
Last Post: Lucia_Yealink
  I get "Recall" when doing attended transfer from EXP20 + T29G shifa 0 2,245 10-12-2016 01:05 PM
Last Post: shifa
  T29G question ajerez 4 4,012 08-31-2016 10:32 PM
Last Post: ajerez

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication