New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G not re-registering with server automatically
Author Message
mattnotley2005 Offline
Junior Member
**

Posts: 3
Joined: Nov 2015
Reputation: 0
Post: #1
T48G not re-registering with server automatically
I am using a T48G running the latest firmware (35.80.0.70) but when changing the "Server Expires" value to something smaller than 3600 (default) it doesn't make any difference. The phone re-registers after 3600 seconds based on my SIP providers expiration time, not the shorter value I specifed on the T48G.

I have the Bria softphone app on my iPhone which I sometimes use in-place of the T48G. When exiting this app, it results in the SIP number being unavailable. I want to make my T48G re-register after 180 seconds so calls can start going to the phone shortly after exiting the Bria app. However, due to the "Server Expires" value not working - I have to wait anywhere up to 3600 seconds for my provider to renew expiration unless I manually restart the phone.

My SIP provider definitely allows 180 second re-register values (this has been tested using Bria), just doesn't seem to work on the T48G.

Is this a bug? I have been experimenting for a few hours, but can't seem to get it working.
(This post was last modified: 11-24-2015 06:22 PM by mattnotley2005.)
11-24-2015 05:54 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T48G not re-registering with server automatically - mattnotley2005 - 11-24-2015 05:54 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Call Park Mode transfer on T48G jasonblewis 2 2,583 11-09-2017 01:26 AM
Last Post: Aishion_Yealink
  T48G not connecting to Skype Lisa H 0 1,067 10-16-2017 03:17 AM
Last Post: Lisa H
Bug T46g & T48G RADIUS 802.1x and SHA256 Bigmac 22 17,365 08-13-2017 07:54 PM
Last Post: MiKeDaDoC
  can't setup openvpn with t48g zzz 8 7,993 07-18-2017 09:04 AM
Last Post: sj
  T48G - busy tone for a second incomming call Dirk 8 6,315 01-17-2017 05:36 PM
Last Post: complex1
  Yealink t series not able to register with Avaya communication server taariq.tomlinson@za.didata.com 2 6,478 12-19-2016 11:20 AM
Last Post: Karl Patrick
  T46G Hostname not registering on DHCP fraukas 2 5,244 10-27-2016 12:34 AM
Last Post: fraukas
  T48G BLF triggers display brightness MaxHeu 4 3,813 10-25-2016 09:23 PM
Last Post: MaxHeu
  T48G + EXP40 - Cant configure EXP40 using XML Objects JohnM72 1 2,795 10-14-2016 07:11 PM
Last Post: Kevin_Yealink
  Sip phone T21P Cannot configure sip server as %NULL% asenthil 2 2,628 09-06-2016 02:14 PM
Last Post: asenthil

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication