[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T48G - Factory reset issues & missing advanced settings
Author Message
Frank Drews Offline
Member
***

Posts: 63
Joined: Jan 2014
Reputation: 0
Post: #4
RE: T48G - Factory reset issues & missing advanced settings
Hi Murray,

this doesn't sound nice to me. I would have a look at the provisioning files (the MAC specific and the common one) at the provisioning server. Maybe the password in this file works, or you can figure out what the issue might be.

Or maybe you can reprovision the phone by powering it off and on. Depends on how your autoprovision settings are configured. But you probably already tried this.


Best regards Frank


(11-19-2015 07:52 AM)muzuars Wrote:  Hi All,

Were currently having issues trying to reset a Yealink T48G - (Telstra branded) by holding the OK key for 10secs but the password does not seem to be the default "admin". Is there an alternative way to factory default the IP Phone? We tried to get to the http/webpage of the phone but no interface comes up.

The second issue we are facing is the advanced settings icon on the phone has disappeared and has not returned even after multiple power restarts.

It's almost as the phone has gone into some sort of lock out mode?

Cheers,
Murray.
11-23-2015 07:14 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: T48G - Factory reset issues & missing advanced settings - Frank Drews - 11-23-2015 07:14 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46G/T48G no Ringtone because of 183 insted of ringing eurix 2 131 04-09-2021 05:16 PM
Last Post: eurix
  Need to completely reset phones Chris708 1 488 02-26-2021 03:58 AM
Last Post: Chris708
  T42S factory reset without default password JeffWilkinson 12 7,571 11-03-2020 02:26 PM
Last Post: Jay_Yealink
  WF50 wifi adapter on T48G? freak 2 3,298 10-31-2020 05:41 AM
Last Post: SCPCJNR
  T48G Onscreen keyboard languages eliah 7 8,271 10-30-2020 06:51 PM
Last Post: complex1
  T46S Can't Factory Reset mvpmedia 1 1,594 10-21-2020 01:03 PM
Last Post: Yisroel_MongoTEL
  t48G SFB not working at all now j.pakula 0 824 06-22-2020 02:36 PM
Last Post: j.pakula
  T41S units asking for last 5 digits of serial number then reseting to factory richard.vince 1 2,299 04-08-2020 08:16 AM
Last Post: complex1
  T48G Shows "anonymous" in the display Lazzard 2 1,883 03-05-2020 07:04 PM
Last Post: Lazzard
  T48G Problems with old Plantronics Headset Lazzard 3 2,337 03-05-2020 07:02 PM
Last Post: Lazzard

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication