[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T23P unknown uri scheme on 8x8 activation
Author Message
JJLatYL Offline
Junior Member
**

Posts: 2
Joined: Nov 2015
Reputation: 0
Post: #1
T23P unknown uri scheme on 8x8 activation
I got a bunch of T23P phones from 8x8 and when I hit the "activate" button, it tries calling 389. It shows a moving heartbeat for about 30 seconds with dead silence and then gives me a busy tone and displays "unknown uri scheme".

I got 3 Polycom IP550 phones at the same time and they all activate perfectly. On the Polycoms, when I hit the activate button, they call 389 and the activation service answers immediately and asks for the activation code.

On my router, all ports are open for particular internal IP addresses belonging to VoIP phones and in addition all ports are open to IP address blocks for 8x8 servers. I've also disabled all SIP ALG functionality. I have a Cisco cable modem from Cox for my 100mb business internet service with port 1 in bridge mode to my router. If I connect a Yealink to a non-bridged port on the cable modem, it does the same thing.

I factory reset and have tried 2 different autoprovision URLs from 8x8 for Yealink devices. One of them is meant for some kind of Yealink DECT device allowed the activation service to answer and ask for the code, but the activation didn't seem to actually take. If I use the URL recommended for this phone, the phone activation fails the same as before.

I had the same problem when trying to activate from my home network which is a residential Cox service. A Tier 2 tech used the same model with a slightly different hardware version and was able to activate on their network.

It seems to me that if this is a bad SIP ALG implementation somewhere or blocked ports, it seems like the Polycom should have similar problems, and the activation service should not have picked up when using the wrong autoprovision URL. Are Polycoms more capable than Yealink at working around bad SIP ALG or blocked ports? Has 8x8 done a better job setting up their SIP Proxy for Polycoms?

What else can I check?
(This post was last modified: 11-11-2015 02:54 AM by JJLatYL.)
11-11-2015 02:51 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T23P unknown uri scheme on 8x8 activation - JJLatYL - 11-11-2015 02:51 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Yealink T23P PC Port Issue Mohamed123 6 7,195 03-13-2017 12:51 PM
Last Post: Mohamed123
  Unknown Uri Scheme ldiaz@megatk.com 1 6,313 10-26-2016 09:22 AM
Last Post: Lucia_Yealink
  Yealink t23P iromero 2 4,688 10-20-2015 05:36 PM
Last Post: iromero
  T23G - "Unknown URI Scheme" tomweraksa 3 15,998 09-20-2015 09:57 AM
Last Post: mike366
  how to reject INVITE from unknown sources sergeysi 6 10,537 08-28-2014 05:06 AM
Last Post: phlobot

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication