New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DHCP not working on T26P when OpenVPN is enabled.
Author Message
kbhit Offline
Junior Member
**

Posts: 1
Joined: Dec 2015
Reputation: 0
Post: #8
RE: DHCP not working on T26P when OpenVPN is enabled.
I was having the same trouble with my T20P. Thought I would post the solution I found...

I did find that you can boot then pull the ethernet cable and plug it back in after it's fully booted, but obviously, that's kind of insane to ask an end user to do anytime the phone reboots.

I double checked my vpn.cnf file and mine was different in one way from the manual from yealink. I had used a FQDN (register.example.com)
I decided to try it with the ip address directly and BOOM, dhcp started working again. So it would appear that having the phone attempt to find the FQDN in the vpn configuration trips it up during boot.

So ultimately it was just as simple as:

use the ip address for remote in the vpn.cnf NOT a FQDN


hopefully this helps save someone else some time
(This post was last modified: 12-22-2015 08:50 PM by kbhit.)
12-21-2015 11:14 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: DHCP not working on T26P when OpenVPN is enabled. - kbhit - 12-21-2015 11:14 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenVPN and QoS/TOS roelvanmeer 0 374 02-19-2019 09:27 AM
Last Post: roelvanmeer
  OpenVPN Timeout connecting p2xt 3 1,407 07-13-2018 07:37 PM
Last Post: jolouis
  openvpn w52p setup rafael 4 6,733 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 7,578 07-18-2017 09:04 AM
Last Post: sj
  T42G dhcp issue Neway 1 2,106 06-15-2017 03:01 AM
Last Post: Karl_Yealink
  T46G Hostname not registering on DHCP fraukas 2 5,024 10-27-2016 12:34 AM
Last Post: fraukas
Sad T41P BLF ligth not working goHelpDesk.com 2 3,033 10-15-2016 02:10 AM
Last Post: ModCraig
  OpenVPN in T27P arcsistemes 1 2,286 07-13-2016 04:50 PM
Last Post: Klaus_Yealink
  Enabling Call Waiting on Yealink T26P CarpeDiemTim 17 27,634 07-01-2016 02:30 PM
Last Post: milenabraham
  T21P : no audio when connect via openvpn kohan 2 2,965 04-16-2016 12:43 AM
Last Post: kohan

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication