New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DHCP not working on T26P when OpenVPN is enabled.
Author Message
LandonL Offline
Junior Member
**

Posts: 6
Joined: Nov 2015
Reputation: 0
Post: #5
RE: DHCP not working on T26P when OpenVPN is enabled.
I think I was a little hasty thinking I solved the problem as I posted on the other thread... the problem still exists after a phone reboot.

To get it to work I no longer need to turn off/on the VPN, i can simply deactivate the SIP account, then let it get an IP, then reactive the SIP account and it will start working without a reboot.

Still this is annoying, and not something we can expect our out of office employees to constantly do with their phone.

Anyone else have any ideas?
(This post was last modified: 11-19-2015 11:04 AM by LandonL.)
11-19-2015 10:23 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: DHCP not working on T26P when OpenVPN is enabled. - LandonL - 11-19-2015 10:23 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenVPN and QoS/TOS roelvanmeer 0 593 02-19-2019 09:27 AM
Last Post: roelvanmeer
  OpenVPN Timeout connecting p2xt 3 1,741 07-13-2018 07:37 PM
Last Post: jolouis
  openvpn w52p setup rafael 4 7,441 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 8,278 07-18-2017 09:04 AM
Last Post: sj
  T42G dhcp issue Neway 1 2,370 06-15-2017 03:01 AM
Last Post: Karl_Yealink
  T46G Hostname not registering on DHCP fraukas 2 5,404 10-27-2016 12:34 AM
Last Post: fraukas
Sad T41P BLF ligth not working goHelpDesk.com 2 3,259 10-15-2016 02:10 AM
Last Post: ModCraig
  OpenVPN in T27P arcsistemes 1 2,492 07-13-2016 04:50 PM
Last Post: Klaus_Yealink
  Enabling Call Waiting on Yealink T26P CarpeDiemTim 17 28,853 07-01-2016 02:30 PM
Last Post: milenabraham
  T21P : no audio when connect via openvpn kohan 2 3,200 04-16-2016 12:43 AM
Last Post: kohan

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication