New Forum system requires email address which you used to apply for your account to replace your original username. Password stays the same.Please see this post for more details
http://forum.yealink.com/forum/showthread.php?tid=40344

Yealink Test Club has been officially launched. Please visit post below to get detail information. Come and join us!
http://forum.yealink.com/forum/announcements.php?aid=18

We just had the YMCS online and we are also working on the features plan on the future versions, in this regard we are need to hear your voice about the YMCS.
Please visit : http://forum.yealink.com/forum/showthread.php?tid=42322


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DHCP not working on T26P when OpenVPN is enabled.
Author Message
LandonL Offline
Junior Member
**

Posts: 6
Joined: Nov 2015
Reputation: 0
Post: #1
DHCP not working on T26P when OpenVPN is enabled.
So I am having some trouble when setting up T26P phones to use VPN to connect to the main office PBX.

Basically, the problem arises when the phones are set to use DHCP to acquire an IP from their LAN, if the VPN is enabled the phone just continually says "Obtaining IP Address".

If I set a static IP on the phone, and enable the VPN, then everything works fine.

The problem is we have several phones we need to send to remote employees, so they just need to be able to plug them up and they will work.

The phones use the 6.73.0.50 firmware.

Is this a bug in the firmware? Where VPN only works if the phone has a static LAN IP?
11-10-2015 09:46 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
DHCP not working on T26P when OpenVPN is enabled. - LandonL - 11-10-2015 09:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenVPN and QoS/TOS roelvanmeer 0 625 02-19-2019 09:27 AM
Last Post: roelvanmeer
  OpenVPN Timeout connecting p2xt 3 1,793 07-13-2018 07:37 PM
Last Post: jolouis
  openvpn w52p setup rafael 4 7,563 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 8,453 07-18-2017 09:04 AM
Last Post: sj
  T42G dhcp issue Neway 1 2,419 06-15-2017 03:01 AM
Last Post: Karl_Yealink
  T46G Hostname not registering on DHCP fraukas 2 5,475 10-27-2016 12:34 AM
Last Post: fraukas
Sad T41P BLF ligth not working goHelpDesk.com 2 3,299 10-15-2016 02:10 AM
Last Post: ModCraig
  OpenVPN in T27P arcsistemes 1 2,522 07-13-2016 04:50 PM
Last Post: Klaus_Yealink
  Enabling Call Waiting on Yealink T26P CarpeDiemTim 17 29,092 07-01-2016 02:30 PM
Last Post: milenabraham
  T21P : no audio when connect via openvpn kohan 2 3,248 04-16-2016 12:43 AM
Last Post: kohan

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication