[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BLF does not work after changing provider
Author Message
flatman Offline
Junior Member

Posts: 15
Joined: Feb 2015
Reputation: 0
Post: #4
RE: BLF does not work after changing provider
(12-03-2015 10:21 PM)devlo3124 Wrote:  
(11-04-2015 04:28 AM)conspiano Wrote:  Help!
I'm a small business owner who just switched from a local company to Vonage due to really bad service from my local company. Old company set up T27P in all 3 locations and the BLF feature worked fine. Since switching to Vonage, the BLF feature does not notify me that other extensions are unavailable. I have configured DSS, I think correctly, but not sure. Please remember I am not a guy who does this regularly, so plain english is appreciated!


I run a hosted platform so i will offer some brief advice which may help. It all depends on how their voip platform is setup. Whether it is truly a multi tenant platform of just a version of asterisk. We have been known to give our customers a prefix in order to separate them for others....i.e Company A may have an extension range of 200-210 but really at the server its 7000200 - 7000201 (Company B would be 7001200-7001210). The first 4 digits are there for our benefit but when you put in the BLF digits you may require the full extension number including the 4 digit prefix in order to get it to work.

I would contact your existing provider and see whether this may be a cause. It may also be that they simply don't support BLF.....

If you run into issues you could always change provider. Like to me for example (had to squeeze that one in).

Try changing the phone to Register using TCP instead of UDP
03-09-2016 01:38 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
RE: BLF does not work after changing provider - flatman - 03-09-2016 01:38 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 8,502 01-27-2021 07:45 PM
Last Post: lsk
  T28P foward call doesn´t work with Tato 4 11,650 09-14-2020 03:49 PM
Last Post: complex1
  T-19 Dial Plan does not work joes 3 11,606 04-25-2017 07:22 PM
Last Post: Danila
  Can't get call pickup groups to work Firewall 2 8,038 07-22-2015 10:38 AM
Last Post: Firewall
Question Auto update .61 -> .72 Will it work? VK2US 2 8,525 05-14-2015 06:52 AM
Last Post: VK2US
  T23P + Asterisk 11 + SIP Provider -> No voice on call to specific mobile provider nsarris 3 13,251 03-18-2015 11:16 AM
Last Post: James_Yealink
  T21p / T19p - registration fail - helps changing local SIP port kakaki 3 19,570 01-06-2015 06:24 AM
Last Post: CWR
  T28P Dialnow don't work vkeven 1 8,597 10-17-2014 05:11 PM
Last Post: Lucas1
  T20P + EHS36 + Plantronics C052 Will it work? imabee11 1 7,171 09-16-2014 02:44 PM
Last Post: Yealink_Jim
Sad Pickup exten doesn't work properly fetoa 6 21,941 12-20-2013 05:22 PM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication