[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ringback not possible due to SIP server in 'telephone number'?
Author Message
chris_flexfone Offline
Junior Member
**

Posts: 4
Joined: Nov 2015
Reputation: 0
Post: #3
RE: Ringback not possible due to SIP server in 'telephone number'?
I have the same problem - however the problem started with firmware 35.80.0.60 on T48G - i didn't see the issue before.

I have also tested 35.80.0.70 - but same problem.

I have tried "user=phone" in From header. I have also tried changing the cis_source to 5 and sending the number as RPID header. Same problem.

The phone keeps dialing number@domain from the SIPS URI when dialing back from history on an incomming or missed call...

This is a big issue for us, as all new T48G comes with the new version firmware - and whats worse, they cannot be downgraded!

This has caused us to remove the T48G temporarily from our order form...

UPDATE! I just tried features.redial_via_local_sip_server.enable = 1 and it works - the problem is solved - thanks.

How ever, this should be default behavior, and not something that must be changed for dialback to work (at least it has never been necessary before...)
(This post was last modified: 11-03-2015 08:56 PM by chris_flexfone.)
11-03-2015 08:40 PM
Find all posts by this user    like1    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Ringback not possible due to SIP server in 'telephone number'? - chris_flexfone - 11-03-2015 08:40 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Music On Hold Server URI metrocommunications 2 5,134 01-04-2022 01:27 PM
Last Post: Yisroel_MongoTEL
  Provision - Server URL port coltarushalo 1 1,959 08-21-2021 12:36 AM
Last Post: complex1
  BLF no longer works when recovered from Failover Server Neutro 3 5,456 06-23-2021 07:10 AM
Last Post: Neutro
  leading '1' is stripped off number in History jakthree 2 3,538 08-10-2020 10:58 PM
Last Post: jakthree
  T4x: Unable to upload server certificates: "The cert file already exists!" Fritz-EDV 2 4,294 06-12-2020 04:03 PM
Last Post: Fritz-EDV
  Ability to bypass number pad on T48 screen? celito 8 13,107 05-22-2020 03:08 PM
Last Post: cwatts@deltamodtech.com
  T41S units asking for last 5 digits of serial number then reseting to factory richard.vince 1 5,674 04-08-2020 08:16 AM
Last Post: complex1
  T46S: Outlook contacts are called to email instead of telephone number primator 0 2,675 02-14-2020 12:24 PM
Last Post: primator
  Skype for Business contact called by e-mail and not phone number primator 0 2,229 09-10-2019 02:08 PM
Last Post: primator
  T46S - call forward target (number) on display mikedonn 2 7,353 07-15-2019 02:43 PM
Last Post: mikedonn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication