[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Voice Mail Setup
Author Message
KYPhones Offline
Junior Member
**

Posts: 10
Joined: Oct 2015
Reputation: 0
Post: #1
Voice Mail Setup
I have T23 phones.
I have VMail setup on one phone 101
I have 101 setup as account 2 on all the other phones but 101 to access the vmail.
When I hit the message button to call x5001 it does not go to account 2 first. It will if I get the message button is used the second time.

The idea is that when a user hits the message button they always go to voicemail 101.

This is my config setup:
PHONE 101:
Code:
account.1.subscribe_mwi="1"
account.1.subscribe_mwi_to_vm="1"
account.1.display_mwi.enable="1"
account.2.enable="%NULL%"
account.2.display_name="%NULL%"
account.2.shared_line="%NULL%"
account.2.subscribe_mwi="%NULL%"
account.2.subscribe_mwi_to_vm="%NULL%"
account.2.display_mwi.enable="%NULL%"
account.2.sip_server_host="%NULL%"
account.2.sip_server.1.address="%NULL%"
account.2.outbound_host="%NULL%"
account.2.outbound_port="%NULL%"
account.2.outbound_proxy_enable="%NULL%"
account.2.backup_outbound_host="%NULL%"
account.2.backup_outbound_port="%NULL%"
account.2.transport="%NULL%"
account.2.naptr_build="%NULL%"

Other Phones 102-145:
Code:
account.2.auth_name="101"
account.2.user_name="101"
account.2.password="x"
account.1.subscribe_mwi="0"
account.1.subscribe_mwi_to_vm="0"
account.1.display_mwi.enable="0"

Main global config to all phones:
Code:
account.2.enable="1"
account.2.display_name="Phone 1"
account.2.shared_line="0"
account.2.subscribe_mwi="1"
account.2.subscribe_mwi_to_vm="1"
account.2.display_mwi.enable="1"
account.2.sip_server_host="service"
account.2.sip_server.1.address="service"
account.2.outbound_host="com"
account.2.outbound_port="5060"
account.2.outbound_proxy_enable="1"
account.2.backup_outbound_host="%NULL%"
account.2.backup_outbound_port="%NULL%"
account.2.transport="0"
account.2.naptr_build="0"

Is this a phone configuration issue or more on the server side?
(This post was last modified: 10-30-2015 11:31 PM by KYPhones.)
10-30-2015 11:29 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
Voice Mail Setup - KYPhones - 10-30-2015 11:29 PM
RE: Voice Mail Setup - Yealink_Michael - 10-31-2015, 12:38 PM
RE: Voice Mail Setup - KYPhones - 11-03-2015, 03:30 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T46 message button programming for comedian mail Tom831 1 1,806 03-06-2018 05:50 AM
Last Post: Tom831
  trying to setup VPN on T29G/46.82 mikeymike20 3 3,383 11-09-2017 06:37 AM
Last Post: Lucia_Yealink
  openvpn w52p setup rafael 4 8,794 08-10-2017 02:03 PM
Last Post: indicato
  can't setup openvpn with t48g zzz 8 10,050 07-18-2017 09:04 AM
Last Post: sj
  Yealink T28 setup audible ring on 2nd incoming call JeffWilkinson 19 53,272 10-08-2016 02:15 AM
Last Post: djdanni
  T23G - Setup to view incoming calls of other extensions apant 1 3,496 09-13-2016 12:53 AM
Last Post: apant
  Setup T19P E2 in the PBX macr 1 3,035 04-27-2016 07:35 PM
Last Post: Karl_Yealink
  Basic setup navemar 2 4,274 07-10-2015 04:05 AM
Last Post: navemar
  Voice mail Fangas 3 4,814 05-18-2015 04:30 AM
Last Post: ModCraig
  Beginner: T23G Account Setup morlingit 3 5,443 04-16-2015 12:23 AM
Last Post: Elaine_Yealink

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication