[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
3CX/T4X not provisioning via HTTPS
Author Message
jasonsomers Offline
Junior Member
**

Posts: 2
Joined: Oct 2015
Reputation: 0
Post: #1
3CX/T4X not provisioning via HTTPS
Hello,
We have purchased a wilcard ssl cert for our pbx server (RapidSSL) - and all web pages load in a variety of browsers properly. However, whenever our Yealink phones attempt to auto provision via HTTPS, they fail. When we adjust the auto-provision server line to be http instead, it works fine.

Why doesn't yealink seem to trust the certificate?
I have tried addung the certificate manually in the phone Certificates page, but still nothing.

Any ideas?

I have factory reset the phone - added the https provisioning link, allowed it to "complete" unsuccessfully, and generated the log file.

Code:
Feb  5 00:00:05 syslogd started: BusyBox v1.10.3
Feb  5 00:00:06 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:07 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:08 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:09 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:10 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:11 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:12 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:13 Log [426]: ANY <0+emerg >Log  log :sys=1,cons=0,time=0,sock=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:13 Log [426]: ANY <0+emerg >ANY =3
Feb  5 00:00:13 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:14 ipp [539]: ANY <0+emerg > ipp  log :sys=1,cons=1,time=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:14 ipp [539]: ANY <0+emerg > Version :1.4.106.0 for release
Feb  5 00:00:14 ipp [539]: ANY <0+emerg > Built-at:Dec  2 2014,18:46:58
Feb  5 00:00:14 ipp [539]: ANY <0+emerg > Logmode :0x00000003
Feb  5 00:00:14 ipp [539]: ANY <0+emerg > setting :memcheck=0,assert=0
Feb  5 00:00:14 ipp [539]: ANY <0+emerg > ANY =5
Feb  5 00:00:14 ipp [539]: IIPP<0+emerg > HW Ver  :29.1.0.0.0.0.0
Feb  5 00:00:14 ipp [539]: IIPP<0+emerg > failed to find dsp image,No such file or directory, may be you are broadcom
Feb  5 00:00:14 ipp [539]: IIPP<3+error > amp,failed to open:(null)
Feb  5 00:00:14 ipp [539]: IAUD<4+warnin> open dev /dev/pcm_hook failed No such file or directory, unsupport hook
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid ept 0xc30000c0 audio 0xc30006c0 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid audio 0xc30006c0 ept 0xc30000c0 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid ept 0xc2de0f60 audio 0xc3000640 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid audio 0xc3000640 ept 0xc2de0f60 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid ept 0xc2de0f60 audio 0xc3000640 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid audio 0xc3000640 ept 0xc2de0f60 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid ept 0xc2de0ee0 audio 0xc30005c0 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid audio 0xc30005c0 ept 0xc2de0ee0 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid ept 0xc2de0f60 audio 0xc30006c0 err 0xffffffff
Feb  5 00:00:14 ipp [539]: IMIX<4+warnin> Disconnect portid ept 0xc2de0f60 audio 0xc30006c0 err 0xffffffff
Feb  5 00:00:14 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:14 LIBD[349]: DANY<0+emerg > LIBD log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:15 LIBD[349]: DANY<0+emerg > LIBD log :sys=1,cons=1,time=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:15 LIBD[349]: DANY<0+emerg > DANY=3
Feb  5 00:00:15 ipp [539]: IIPP<3+error > failed to open halaudio_rcd!
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 0 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 2 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 3 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 4 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 5 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 6 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 7 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 8 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 9 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 10 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 11 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 12 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 13 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 14 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 0 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> warning toneid 0 str (null)
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 0
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 1
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 1 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 2
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 2 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 3
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 3 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 4
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 4 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 5
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 5 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 6
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 6 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<5+notice> ipp mode 7
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 7 narrowband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 1 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 2 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 3 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 4 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 5 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 6 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> conf err txgain -32768 mode 7 wideband
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> Unsupport IPP_CFG_CODEC
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> Unsupport IPP_CFG_CB
Feb  5 00:00:15 ipp [539]: IIPP<4+warnin> Unsupport IPP_CFG_RESET
Feb  5 00:00:15 ipp [539]: IAUD<4+warnin> Audio in mode none no need mute
Feb  5 00:00:16 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:16 Log [519]: ANY <0+emerg >Log  log :sys=1,cons=0,time=0,sock=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:16 Log [519]: ANY <0+emerg >ANY =5
Feb  5 00:00:16 Log [519]: ANY <0+emerg >416.669.206:Log  log :sys=1,cons=0,time=1,sock=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:16 Log [519]: ANY <0+emerg >416.670.809:ANY =3
Feb  5 00:00:17 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:18 SIP [563]: ANY <0+emerg > SIP log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:18 SIP [563]: ANY <0+emerg > ANY =5
Feb  5 00:00:18 SIP [563]: ANY <0+emerg > [SIP] UA Build:[ (Dec 24 2014,17:48:09)-Release] Version:[ 7.3.0.60 ]
Feb  5 00:00:19 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:19 SIP [563]: SIP <5+notice> [SIP] sip phone type is:6
Feb  5 00:00:20 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 59 s....
Feb  5 00:00:20 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:21 TR9 [577]: ANY <0+emerg > TR9  log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:21 TR9 [577]: ANY <0+emerg > ANY =5
Feb  5 00:00:21 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 58 s....
Feb  5 00:00:21 TR9 [577]: ANY <0+emerg > ANY =3
Feb  5 00:00:22 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:22 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 57 s....
Feb  5 00:00:23 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:23 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 56 s....
Feb  5 00:00:24 auto[382]: ATP <3+error > network isn't complete!
Feb  5 00:00:24 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 55 s....
Feb  5 00:00:25 ATP [382]: ANY <0+emerg > ATP log :sys=1,cons=1,time=0,E=3,W=4,N=5,I=6,D=7
Feb  5 00:00:25 ATP [382]: ANY <0+emerg > ANY =3
Feb  5 00:00:25 TR9 [577]: TR9 <3+error > Invaild URL to get port
Oct 27 14:42:39 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 54 s....
Oct 27 14:42:39 LIBD[382]: DANY<0+emerg > LIBD log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Oct 27 14:42:39 LIBD[519]: DANY<0+emerg > LIBD log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Oct 27 14:42:39 LIBD[382]: DANY<0+emerg > LIBD log :sys=1,cons=1,time=0,E=3,W=4,N=5,I=6,D=7
Oct 27 14:42:39 LIBD[382]: DANY<0+emerg > DANY=3
Oct 27 14:42:39 LIBD[519]: DANY<0+emerg > LIBD log :sys=1,cons=1,time=0,E=3,W=4,N=5,I=6,D=7
Oct 27 14:42:39 LIBD[519]: DANY<0+emerg > DANY=3
Oct 27 14:42:40 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 53 s....
Oct 27 14:42:41 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 52 s....
Oct 27 14:42:42 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 51 s....
Oct 27 14:42:43 ATP [382]: ATP <3+error > Get static config url fail
Oct 27 14:42:43 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 50 s....
Oct 27 14:42:44 ipp [539]: IIPP<5+notice> TALK_START,fffffffe 00070000
Oct 27 14:42:44 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 49 s....
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > LDAP log :sys=1,cons=0,time=0,E=3,W=4,N=5,I=6,D=7
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > ANY =3
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > MEM =3
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > LDAP =3
Oct 27 14:42:44 LDAP[519]: LDAP<3+error > Init config! libldap Ver:3.2.0.3
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > LDAP log :sys=1,cons=1,time=0,E=3,W=4,N=5,I=6,D=7
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > ANY =3
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > MEM =3
Oct 27 14:42:44 LDAP[519]: ANY <0+emerg > LDAP =3
Oct 27 14:42:44 ipp [539]: IIPP<5+notice> OPEN_HANDSET_MODE,00000001 00000000
Oct 27 14:42:44 ipp [539]: ICCU<4+warnin> already in 2 mode
Oct 27 14:42:44 ipp [539]: IIPP<5+notice> SET_VOLUNE,00000001 00000008
Oct 27 14:42:45 SIP [563]: SIP <5+notice> [SIP] wait for ui thread sync, max wait for 48 s....
Oct 27 14:42:46 SIP [563]: SIP <5+notice> [SIP] ui thread is up and can handle message, sip begin to run....
Oct 27 14:42:46 SIP [563]: SIP <5+notice> [SIP] ** Load phone context **
Oct 27 14:42:46 SIP [563]: SIP <5+notice> [SIP] ** Load OK **
Oct 27 14:42:46 SIP [563]: ANY <0+emerg > ANY =3
Oct 27 14:42:46 LIBD[519]: HTTP<3+error > Client error
Oct 27 14:42:47 LIBD[519]: HTTP<3+error > Client error
Oct 27 14:42:47 LIBD[519]: HTTP<3+error > Client error
Oct 27 14:44:47 LIBD[382]: HTTP<3+error > Connect Error
Oct 27 14:44:47 ATP [382]: ATP <3+error > https to file failed, code = -3, msg = Connect Failed, retry = 1
Oct 27 14:44:47 LIBD[382]: HTTP<3+error > Connect Error
Oct 27 14:44:47 ATP [382]: ATP <3+error > https to file failed, code = -3, msg = Connect Failed, retry = 2
Oct 27 14:44:47 LIBD[382]: HTTP<3+error > Connect Error
Oct 27 14:44:47 ATP [382]: ATP <3+error > https to file failed, code = -3, msg = Connect Failed, retry = 3
Oct 27 14:44:47 LIBD[382]: HTTP<3+error > Connect Error
Oct 27 14:44:47 ATP [382]: ATP <3+error > https to file failed, code = -3, msg = Connect Failed, retry = 1
Oct 27 14:44:47 LIBD[382]: HTTP<3+error > Connect Error
Oct 27 14:44:47 ATP [382]: ATP <3+error > https to file failed, code = -3, msg = Connect Failed, retry = 2
Oct 27 14:44:47 LIBD[382]: HTTP<3+error > Connect Error
Oct 27 14:44:47 ATP [382]: ATP <3+error > https to file failed, code = -3, msg = Connect Failed, retry = 3
eth0      Link encap:Ethernet  HWaddr 00:15:65:92:5B:A9  
          inet addr:10.10.10.113  Bcast:10.10.10.255  Mask:255.255.255.0
          inet6 addr: fe80::215:65ff:fe92:5ba9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:371 errors:0 dropped:0 overruns:0 frame:0
          TX packets:321 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1024
          RX bytes:71770 (70.0 KiB)  TX bytes:267892 (261.6 KiB)
          Interrupt:8

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

  PID USER       VSZ STAT COMMAND
    1 root      2064 S    init                
    2 root         0 SW<  [kthreadd]
    3 root         0 SW<  [ksoftirqd/0]
    4 root         0 SW<  [events/0]
    5 root         0 SW<  [khelper]
    6 root         0 SW   [bcmring_ddrvpmp]
    7 root         0 SW   [knllog]
    8 root         0 SW<  [kblockd/0]
    9 root         0 SW   [perfpoll]
   10 root         0 SW<  [hosticp]
   11 root         0 SW   [pdflush]
   12 root         0 SW   [pdflush]
   13 root         0 SW<  [kswapd0]
   14 root         0 SW<  [aio/0]
   15 root         0 SW<  [nfsiod]
   16 root         0 SW<  [GE_THREAD]
   17 root         0 SW<  [vpm_power_queue]
   18 root         0 SW<  [mtdblockd]
   19 root         0 SW<  []
   20 root         0 SW<  [rpciod/0]
   49 root      2064 S    init                
   53 root         0 SW<  [kled]
   56 root         0 SW   [expd]
   63 root         0 SWN  [jffs2_gcd_mtd11]
  162 root         0 SW<  [ethTx/0]
  163 root         0 SW<  [ethStatus/0]
  170 root      6848 S    /boot/bin/configServer.exx
  333 root      2064 S    /bin/sh /phone/scripts/netapp.sh
  349 root     30596 S    /boot/bin/rtServer.exx
  382 root     23008 S    /boot/bin/autoServer.exx
  425 root      3340 S    ./sbin/lighttpd -f /phone/bin/lighttpd/config/lighttp
  426 root     15288 S    /phone/www/WEB-INFO/bin/fcgiServer.exx
  452 root      2064 S    /sbin/syslogd -S -O /tmp/log/001565925ba9.log -s 200
  454 root      2064 S    /bin/sh /phone/scripts/phoneapp.sh
  519 root      137m D    /phone/bin/Screen.exx
  523 root         0 DW   [hwthread]
  524 root         0 DW   [hausioctl]
  525 root         0 SW<  [frameProfiler]
  526 root         0 DW<  [kvoice]
  527 root         0 DW<  [Cadence]
  539 root     22104 S    /phone/bin/vaServer
  550 root      2064 S    /bin/sh /phone/scripts/sipapp.sh
  552 root      2064 S    /bin/sh /phone/scripts/TR069.sh
  563 root     23180 S    /phone/bin/sipServer.exx
  577 root     22680 S    /phone/bin/tr069_client
  609 root      1628 S    /phone/bin/busybox udhcpc -b -i eth0 -a -s /boot/bin/
  612 root      2064 S    sh -c cd /tmp;ifconfig >> log/001565925ba9.log;ps >>
  614 root      2388 R    ps
(This post was last modified: 10-27-2015 10:30 PM by jasonsomers.)
10-27-2015 10:12 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
3CX/T4X not provisioning via HTTPS - jasonsomers - 10-27-2015 10:12 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Provisioning only works on startup Snapdragons 3 358 09-29-2020 12:49 AM
Last Post: Jay_Yealink
  Provisioning of W60B Speeddial secure42tganick 3 753 07-30-2020 10:27 AM
Last Post: complex1
  T42G toggling between UDP and TLS on provisioning GNIL 0 475 04-28-2020 02:12 PM
Last Post: GNIL
  Auto provisioning seams to be (partly) broken in version 83 for T46G HaraldL 2 3,153 07-02-2019 03:04 PM
Last Post: Fraukas2
  Provisioning Multiple Wallpapers BryanLee 1 1,844 04-24-2019 08:39 PM
Last Post: joew
  T23G won't donwload y000000000044.cfg from Provisioning Server rsardinha 3 2,635 04-12-2019 06:13 PM
Last Post: rsardinha
  Firewall Settings for Auto Provisioning ChristophWHAT 2 3,470 02-04-2019 12:47 PM
Last Post: ChristophWHAT
  Multiple provisioning servers Integra Business Solutions Inc. 4 3,322 10-26-2018 06:49 PM
Last Post: Integra Business Solutions Inc.
  Auto Provisioning Hangs Rus 1 2,263 10-17-2018 11:06 AM
Last Post: Rus
  Auto provisioning file names shane.caznet 1 2,841 10-12-2018 02:56 PM
Last Post: jolouis

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication