[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T46G - Bluetooth Headset Issue
Author Message
SixFive7 Offline
Junior Member
**

Posts: 6
Joined: Oct 2014
Reputation: 0
Post: #26
RE: T46G - Bluetooth Headset Issue
Dear Yealink,

We are also running multiple setups with a T46G + BT40 + Voyager Legend. All firmware is up to date:

T46G: 28.73.0.50
Voyager Legend: 106

Still we find problems.

Most users only have a few calls an hour and experience no problems except for the need to re-pair every few days.

Some users however are part of our callcenter team. They experience heavy loads where the phone practically never stops ringing on multiple lines. In this scenario all headsets fail within the hour in one of three ways:

1>
Sometimes the customers suddenly hear a loud static forcing them to call back.

2>
Sometimes the headsets stop receiving or sending audio, forcing the user to disable and re-enable the headset.

3>
But mostly the headset goes into what we call ghost mode. In this mode the headset can be enabled (green light) on the phone, but the voyager legend does not report the connection. Also, if we go into the menu, we can see the pairing has disappeared. Putting the headset into pairing mode and trying to re-pair will not succeed until the phone is power cycled. On occasion we even need to hard-reset the phone. Luckily we have a provisioning server.

Plantronics is not taking blame and is refusing to RMA their headsets. In their defense, the headsets work flawlessly on other phones and bluetooth is supposed to be generic. Also we have used them on other phones for years without incident.

The problem seems related to the bluetooth stack of the T46G. Our experience has been that on all the v72 versions the BT40 was not recognized half of the time. When it was, many attempts were required to even get a device paired. Many different beta versions in the v72 series we tried resulted in better support for recognition of the BT40 adapter, but were riddled with other bugs and performance problems. Now that the v73 version is released we were hoping our problems would disappear as one ought to think enough development time had passed. However, except for a more stable recognition of the BT40 adapter, none of our problems with the Voyager Legend have been resolved. As a result we are on the brink of going for another solution and leave the T46G phones for a lengthy RMA procedure.
Yealink, when can we expect the problems around the BT40 adapter to be resolved? Or, if never, the compatibility matrix to be updated?

Your sincerely,
A somewhat frustrated customer
04-08-2015 07:23 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T46G - Bluetooth Headset Issue - DJ_HiP - 12-05-2013, 07:31 AM
RE: T46G - Bluetooth Headset Issue - jasit - 02-21-2014, 05:03 AM
RE: T46G - Bluetooth Headset Issue - SixFive7 - 04-08-2015 07:23 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T42S Headset Button Hangup absoffthewake 1 960 11-13-2020 09:34 PM
Last Post: smuser
  OpenVPN issue with SIP/UDP fredoch 0 126 11-10-2020 03:47 PM
Last Post: fredoch
  Line Key6-10 Greyd Out - T46G redmondsau 0 254 10-02-2020 07:38 AM
Last Post: redmondsau
  UH36 Support in T46G jinto.antony 1 413 10-01-2020 04:58 PM
Last Post: Yisroel_MongoTEL
  T46G Redefine Hold Button - Ques briankelly63 39 60,008 09-29-2020 09:07 PM
Last Post: chrisduncansb
  Problems with bluetooth audio ccwtech 16 2,191 09-16-2020 07:20 PM
Last Post: complex1
  T46S/T46G show green icon (blf) although phones disconnected (Asterisk) jobst 0 251 09-16-2020 04:29 AM
Last Post: jobst
  Conference Bridge Issue with # TampaVoip 3 439 09-15-2020 05:20 PM
Last Post: complex1
  Wireless headset tweaks with T46s misterm72 1 647 08-16-2020 09:00 PM
Last Post: Yisroel_MongoTEL
  Login button doesn't do anything...T46G jayg30 2 1,227 08-10-2020 05:45 AM
Last Post: Tee

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication