[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Thread Closed 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to reboot T19P_E2 by HTTP?
Author Message
ogankvik Offline
Junior Member

Posts: 7
Joined: Nov 2021
Reputation: 0
Post: #5
RE: How to reboot T19P_E2 by HTTP?
(11-22-2021 05:17 AM)complex1 Wrote:  Please try to use https instead of http

No, it worked. This command didn't work either:
https://admin:xxx@ --no-check-certificate

Updated fitware to the latest version ( I tried to enter the command in different encodings. An idea has appeared, maybe in the detelphone itself you need to enable some option or tweak something? What to do..
(This post was last modified: 11-23-2021 03:35 PM by ogankvik.)
11-23-2021 03:34 PM
Find all posts by this user    like0    dislike0
Thread Closed 

Messages In This Thread
How to reboot T19P_E2 by HTTP? - ogankvik - 11-21-2021, 04:58 PM
RE: How to reboot T19P_E2 by HTTP? - ogankvik - 11-23-2021 03:34 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T19P_E2 Recovery files GVDDClearcom 1 5,660 10-19-2017 02:03 AM
Last Post: anonymous1675184009882
  T19P_E2 recovery files Olga 0 4,263 02-02-2017 09:14 AM
Last Post: Olga
  Recovery files for T19P_E2 Olga 0 4,091 02-02-2017 09:13 AM
Last Post: Olga
  T19P_E2 recovery files Olga 0 4,393 02-02-2017 09:10 AM
Last Post: Olga
  T20P Register Fail on Reboot amirscei 2 7,541 08-06-2015 07:07 AM
Last Post: amirscei
  T26 reboot very often bluetel 3 6,808 12-18-2014 03:01 PM
Last Post: Yealink_Jim
  T22P Registration fail after reboot of IPPBX DRAYTEK 2820N vigortek 11 29,496 12-05-2014 04:52 PM
Last Post: vigortek
  Old http calling through ConfigManApp.com is not working on Sip-T21P msx 14 45,277 08-27-2014 03:52 AM
Last Post: jwoodslappy
  EXP39 buttons fail to change status, phone requires reboot to fix Benoiti 3 10,267 06-21-2013 02:12 PM
Last Post: Yealink Support
Question Phone doesn't receive calls after router reboot! Is Registration Random the answer? ruiseixas 5 17,683 06-05-2013 02:11 PM
Last Post: Yealink Support

Forum Jump:

User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication