[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Register Request no response!" every 2 minutes
Author Message
w60B-Spain Offline
Junior Member
**

Posts: 9
Joined: Aug 2021
Reputation: 0
Post: #1
"Register Request no response!" every 2 minutes
Hi,
I've been recieving on my syslog one message every 100-120 secs ith the text "Register Request no response!" . The base is registered and the 2 phones (W56h) too, I'm having a very erratic behaviour as many many times, when receiving calls, I can't pick them up, and the calls edn up abruptly, some other times I DO get the call through, and I can speak normally. Same applies to outging calls, 1/3 times I can successfully make the call, nevertheless, the other 2/3 it does not work.
Any Ideas?

[Image: Yealink-Error.jpg]
(This post was last modified: 10-11-2021 09:36 PM by w60B-Spain.)
10-11-2021 09:35 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
"Register Request no response!" every 2 minutes - w60B-Spain - 10-11-2021 09:35 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  All handsets on the same W60B loose registration after many attempts to register Alvaro Gutierrez 1 3,194 06-23-2022 09:56 PM
Last Post: rdurham
  Can't Register to Asterisk PBX ogoncalves 1 3,025 12-27-2020 11:39 PM
Last Post: complex1
  How to register T41S using DD10 dongle to W60 base Babylonia 2 5,385 06-14-2020 02:14 PM
Last Post: Babylonia
  W60P disconnects and fails to register jshaflucas 0 3,403 12-19-2018 09:46 PM
Last Post: jshaflucas

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication