[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W60B "refused to connect"
Author Message
merlinpendragonx Offline
Junior Member
**

Posts: 1
Joined: Feb 2021
Reputation: 0
Post: #6
RE: W60B "refused to connect"
(02-20-2020 08:35 AM)Cleveland Wrote:  We use a 3CX voip phone system in our company in combination with the W60B deck and 5 W56H phones Prepaid Gift Balance
All regular except for one thing we can't figure out if it's 3CX switchboard or W60B configuration fault:
once an incoming call is accepted and passed from one user to another, the W56H of the user who passed the call does not ring to the other incoming calls, until the first call is terminated.

I have a 3CX installation with multiple sites connected via VPNs using Mikrotik routers.
For some reason, whenever one of the sites loses connectivity to the 3CX server (the VPN breaks and reconnects), the W60B phones fail to re-register. All the other phones come back online at the sites including the W56P DECT phones and T46S phones. It's just the W60B phones that have this problem. The only way to get them to re-register is to log into the web interface of the W60B and reboot it. Then it is good until the next "outage" which could be anything from a power failure or an internet disruption. I can recreate the issue if I restart the Mikrotik router at the sites that have W60Bs. This happens at all locations that have W60B phones. Firmware is updated to the latest and 3CX is running the latest version and service packs.

Anyone else having this issue?
02-16-2021 03:33 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
W60B "refused to connect" - ehsanders - 10-03-2019, 08:53 PM
RE: W60B "refused to connect" - Babylonia - 10-03-2019, 10:44 PM
RE: W60B "refused to connect" - ehsanders - 10-04-2019, 04:23 PM
RE: W60B "refused to connect" - Babylonia - 10-05-2019, 01:13 PM
RE: W60B "refused to connect" - Cleveland - 02-20-2020, 08:35 AM
RE: W60B "refused to connect" - merlinpendragonx - 02-16-2021 03:33 AM
RE: W60B "refused to connect" - complex1 - 02-16-2021, 11:47 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question W60B and W54H can't handle simultaneous calls... Need help BobbyfromParis 1 16 Today 01:34 AM
Last Post: complex1
  W60B W56H 10 Seconds to dial phone number bcramer 4 360 04-02-2021 02:04 AM
Last Post: bcramer
  W60B & RT30 Only 4 handsets ring Nigel 21 3 367 03-22-2021 06:46 PM
Last Post: complex1
  W60B will not keep time nicvon.za 2 379 03-09-2021 04:48 PM
Last Post: nicvon.za
  W60B VPN connection not working Alex821982 1 2,518 02-12-2021 07:03 AM
Last Post: iwm
  W60B base With 56H ( incomming calls, no ringing when charging ) stéphane 2 1,058 01-11-2021 11:40 PM
Last Post: stéphane
  Two W60b for same number on one network tsp1965 2 1,361 12-26-2020 03:23 PM
Last Post: leanneff
  W60B Handset Intercom meeks726 4 2,045 12-02-2020 03:08 AM
Last Post: meeks726
  W60B Remote Control atprovider 0 1,477 10-14-2020 01:14 PM
Last Post: atprovider
  Custom ringtones on W60B/W56H SeanTek2020 1 1,721 08-13-2020 07:19 AM
Last Post: complex1

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication