[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.
https://www.yealink.com/ydmp-freetrial-2020


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T42G VLAN settings for PC VLAN
Author Message
Uwe Offline
Junior Member
**

Posts: 2
Joined: Aug 2017
Reputation: 0
Post: #1
T42G VLAN settings for PC VLAN
Hi,
we are new to Yealink phones. We want to use a T42G connected to VLAN 41 und thru the phone a PC connected to VLAN 31.

The Switches are HPE / aruba HP 2530-48G-PoEP Switch (J9772A)

the phone: Firmware Version 29.80.150.2
Hardware Version 29.1.0.0.0.0.0

We tried:
switchport VLAN 41 untagged, VLAN 31 tagged
switchport VLAN 41 tagged, VLAN 31 tagged
Phone:
WAN port disabled / enabled, VID 41
PC Port diesbled / enabled, VID 31

In some cases the PC gets a IP address from VLAN 41, or apipa address

In no config it gets an IP from VLAN 31.

What is the correct configuration on the switch and the phone?

Thanks
Uwe
(This post was last modified: 08-29-2017 11:53 AM by Uwe.)
08-29-2017 11:52 AM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 


Messages In This Thread
T42G VLAN settings for PC VLAN - Uwe - 08-29-2017 11:52 AM
RE: T42G VLAN settings for PC VLAN - Uwe - 08-31-2017, 08:43 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Increase BLF Label Field T42G redmondsau 0 637 09-08-2020 11:12 PM
Last Post: redmondsau
  Vlan to no vlan pstauner@computersupportg.com 0 644 08-06-2020 09:23 PM
Last Post: pstauner@computersupportg.com
  [SOLVED] OpenVPN not doing anything T42G V83 Danariel 5 5,573 03-27-2020 02:32 PM
Last Post: jamesg224
  T42G with firmware T42-29.83.0.120.rom compsos 1 1,975 02-03-2020 07:48 PM
Last Post: complex1
  Voice vlan IPv6 addresses appearing on PC on T48S danzoom 1 1,606 08-01-2019 09:48 PM
Last Post: danzoom
  T42S - After factory reset settings still there alexcoconut 4 4,528 08-01-2019 05:30 PM
Last Post: jolouis
  Move from SfB to Teams with T42G helios.comms 0 1,353 05-21-2019 07:51 PM
Last Post: helios.comms
  Missing Directory settings GroupOne_Support 0 1,463 12-11-2018 10:18 PM
Last Post: GroupOne_Support
  Echo when using headset on T46S and T42G IZT-crobinson 0 1,769 11-27-2018 02:25 AM
Last Post: IZT-crobinson
  T42G recovery files needed Global Data Systems 0 1,998 11-12-2018 09:15 PM
Last Post: Global Data Systems

Forum Jump:


User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication