[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
T29G + BT40 and Sennheiser MB Pro 1
Author Message
sbsllc Offline
Junior Member

Posts: 5
Joined: Dec 2015
Reputation: 0
Post: #1
Question T29G + BT40 and Sennheiser MB Pro 1
Identical to the description on this post (http://forum.yealink.com/forum/showthrea...=threaded) our customer's Yealink T29G with a BT40 and firmware Version & Hardware Version is not connecting to Sennheiser MB Pro 1.

I tried to with the original firmware, then upgraded to .70 with the same results. It sees the headset each time, asks for a pin each time, I enter 0000, press OK (or the 4th soft button, "connect") and it simply sits at the device list screen with the headset repeating the audible "pairing..." announcement every 2-3 seconds. I've tried no password (the phone says I can't do that) and 1234, 0, maybe a couple others.

I've also successfully paired my Motorola Whisper to the Yealink T29G phone (but they can't use my headset), and I've paired the Sennheiser headset to my Moto X Gen 2 cell phone. I know that both devices function properly, but just not together.

Please advise, even if it's to use a beta firmware.

Thank you!

Stephen H. Switzer
Technical Consultant & System Engineer

Switzer Business Solutions, LLC
web: http://www.sbsroc.com
fb: http://www.facebook.com/sbsolutions
12-16-2015 01:05 AM
Visit this user's website Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
T29G + BT40 and Sennheiser MB Pro 1 - sbsllc - 12-16-2015 01:05 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  T29G not registering using TLS dscope 2 5,624 02-09-2021 10:53 PM
Last Post: pmurphy
  Using SIP-T29G with SangomaOS (parked calls) Shawn 0 3,461 01-09-2021 08:24 AM
Last Post: Shawn
  Multiline Transfer T29G pedro_indy 0 3,989 11-27-2020 01:11 AM
Last Post: pedro_indy
Smile Can a T29G Config.bin file be uploaded into a T23G Red Stone Telecom 0 3,317 03-29-2020 08:35 PM
Last Post: Red Stone Telecom
  Attended transfer not working T29G chysky@slany.cz 1 4,508 02-11-2020 02:48 PM
Last Post: chysky@slany.cz
  T29g mount to analog phone mount Lisbon Creek 0 3,675 12-14-2018 02:42 PM
Last Post: Lisbon Creek
  T29G DSSKey functionality alternative number call AresK 4 9,298 12-13-2017 06:56 AM
Last Post: Evan_Yealink
  SNMP - T29G Ricardo A B 1 6,193 10-18-2017 07:02 PM
Last Post: complex1
  T23G and T29G slow and unresponsive R Cable_Support 0 4,872 08-04-2017 08:58 AM
Last Post: R Cable_Support
  T29G Firmware T29- Breaks DialPlan Rules fastdevice 7 13,858 04-13-2017 04:08 AM
Last Post: fastdevice

Forum Jump:

User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication