[YMCS/YDMP Free Trial Program]Yealink would like to offer Free Trial Program of Yealink device management service for our current eligible customers. You can see the details below.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pickup exten doesn't work properly
Author Message
fetoa Offline
Junior Member

Posts: 34
Joined: May 2013
Reputation: 0
Post: #1
Sad Pickup exten doesn't work properly

I have already update my T-28 phone firmware to the newest (march of 2013) and pickup extenxion function doesn´t work with DSS keys. I have an Asterisk PBX with FreePBX, and my pick up code is *8

Before updating my phone, I had it configured in this way, and it worked:

Key >> DSS1 key
Type >> BLF
Value >> 103 (extension number monitored)
Line >> Line1
Extensión >> *8

But now, when I try to pickup a call ringing 103 extension, my T-28 hone tries to dial *8103. The number it must dial is *8

What is the error? It worked before update it. Sad

05-21-2013 11:59 PM
Find all posts by this user    like0    dislike0 Quote this message in a reply
Post Reply 

Messages In This Thread
Pickup exten doesn't work properly - fetoa - 05-21-2013 11:59 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [Solved] Correct password don't work anymore in SIP-T22P ip phones frog.tech 1 5,480 01-27-2021 07:45 PM
Last Post: lsk
  T28P foward call doesn´t work with Tato 4 8,002 09-14-2020 03:49 PM
Last Post: complex1
  T23G Group pickup caller id LeeDraper 1 5,296 12-22-2017 02:35 AM
Last Post: anonymous1660313942150
  T-19 Dial Plan does not work joes 3 9,158 04-25-2017 07:22 PM
Last Post: Danila
  T29 Call Pickup Caller ID Mark Selck 1 5,284 03-16-2016 06:37 AM
Last Post: Yealink_Michael
  BLF does not work after changing provider conspiano 3 9,013 03-09-2016 01:38 AM
Last Post: flatman
  Can't get call pickup groups to work Firewall 2 6,295 07-22-2015 10:38 AM
Last Post: Firewall
Question Auto update .61 -> .72 Will it work? VK2US 2 6,902 05-14-2015 06:52 AM
Last Post: VK2US
  Call pickup on BLF not working on [resolved] temp0001 26 73,848 03-02-2015 07:48 AM
Last Post: temp0001
  T28P Dialnow don't work vkeven 1 7,312 10-17-2014 05:11 PM
Last Post: Lucas1

Forum Jump:

User(s) browsing this thread:

Contact Us   Yealink   Return to Top   Return to Content   Lite (Archive) Mode   RSS Syndication